Jump to content
Калькуляторы

с7604 - QinQ проблема помогите кто знает с7604 - QinQ проблема помогите кто знает

Проблема следующая

есть давно работающий роутер

настроены виланы

 

interface Port-channel5.855

description BGP

encapsulation dot1Q 100 second-dot1q 855

ip address 109.x.x.x 255.255.255.252

ip access-group Anti-spoofing-rules in

 

недавно пробыла пределать вилан

 

no interface Port-channel5.855

 

interface Port-channel5.855

description BGP

encapsulation dot1Q 855

ip address 109.x.x.x 255.255.255.252

ip access-group Anti-spoofing-rules in

 

и тут начались чудеса

отвалились все BGP сесии

 

Apr 17 10:52:16: %BGP-3-NOTIFICATION: sent to neighbor 93.d.d.d 4/0 (hold time expired) 0 bytes

Apr 17 10:52:16: %BGP-5-NBR_RESET: Neighbor 93.d.d.d reset (BGP Notification sent)

Apr 17 10:52:18: %BGP-5-ADJCHANGE: neighbor 93.d.d.d Down BGP Notification sent

Apr 17 10:52:18: %BGP_SESSION-5-ADJCHANGE: neighbor 93.d.d.d IPv4 Unicast topology base removed from session BGP Notification sent

 

более в логах ничего интересного

 

что это может баг прошивки кто-нить сталкивался ???

Cisco IOS Software, c7600rsp72043_rp Software (c7600rsp72043_rp-ADVENTERPRISEK9-M), Version 15.3(3)S2, RELEASE SOFTWARE (fc3)

Technical Support: http://www.cisco.com/techsupport

Copyright © 1986-2014 by Cisco Systems, Inc.

Compiled Fri 31-Jan-14 22:23 by prod_rel_team

 

ROM: System Bootstrap, Version 12.2(33r)SRD6, RELEASE SOFTWARE (fc1)

BOOTLDR: Cisco IOS Software, c7600rsp72043_rp Software (c7600rsp72043_rp-ADVENTERPRISEK9-M), Version 15.3(3)S2, RELEASE SOFTWARE (fc3)

 

10548_Telecenter uptime is 8 weeks, 2 days, 15 minutes

Uptime for this control processor is 8 weeks, 2 days, 12 minutes

System returned to ROM by reload (SP by reload)

System restarted at 11:40:29 IRK Wed Feb 18 2015

System image file is "disk0:c7600rsp72043-adventerprisek9-mz.153-3.S2.bin"

Share this post


Link to post
Share on other sites

а сдругой стороны перенастроили транк?

Share this post


Link to post
Share on other sites

а сдругой стороны перенастроили транк?

нет не успел .... начал с поутера

 

кто поделится ?

c7600rsp72043-adventerprisek9_li-mz.153-3.S4.bin

 

Когда ресетнул все BGP сессии смог переделать вилан

Знакомые подсказывают

Что либо памяти не хватает либо баг в прошивке

у нас 4 Full на ней + пирринг + несколько абонентов

Edited by alexpn

Share this post


Link to post
Share on other sites

от этого пира много префиксов получаете?

Edited by rover-lt

Share this post


Link to post
Share on other sites

от этого пира много префиксов получаете?

да все что есть

Это основной роутер

BGP table version is 2924314, main routing table version 2924314

540242 network entries using 77794848 bytes of memory

4295027 path entries using 343602160 bytes of memory

328533 multipath network entries and 657066 multipath paths

523403/87393 BGP path/bestpath attribute entries using 79557256 bytes of memory

230755 BGP AS-PATH entries using 8970610 bytes of memory

10962 BGP community entries using 853932 bytes of memory

6 BGP extended community entries using 160 bytes of memory

525 BGP route-map cache entries using 18900 bytes of memory

0 BGP filter-list cache entries using 0 bytes of memory

BGP using 510797866 total bytes of memory

2147728 received paths for inbound soft reconfiguration

BGP activity 2039546/1499265 prefixes, 35112371/30817344 paths, scan interval 60 secs

 

 

IPv6 убрал временно

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this