Jump to content
Калькуляторы

QinQ на SNR-2980

Приветствую!

Настраиваю QinQ по этой инструкции (самый нижний конфиг). Сделал все class-map и policy-map:

 

!

class-map dot1q1

match vlan range 101-228

!

class-map dot1q2

match vlan range 229-356

!

policy-map dot1q1

class dot1q1

add s-vid 3023

exit

!

policy-map dot1q2

class dot1q1

add s-vid 3024

exit

!

...

policy-map dot1q22

class dot1q1

add s-vid 3044

exit

!

Дальше делаю:

Interface Ethernet1/0/1
service-policy input dot1q1
switchport mode hybrid
switchport hybrid allowed vlan 3-4;101-124 tag
switchport hybrid allowed vlan 3023 untag
!
Interface Ethernet1/0/2
service-policy input dot1q2
switchport mode hybrid
switchport hybrid allowed vlan 3-4;101-124 tag
switchport hybrid allowed vlan 3024 untag
!
Interface Ethernet1/0/3
service-policy input dot1q3
switchport mode hybrid
switchport hybrid allowed vlan 1;3-4;101-124 tag
switchport hybrid allowed vlan 3025 untag
!

до этого места все нормально, а вот с 4го интерфейса получаю:

SNR-S2980G-24F(config)#interface ethernet 1/0/4
SNR-S2980G-24F(config-if-ethernet1/0/4)#service-policy input dot1q4
Warning: Failed to QoS operate.
SNR-S2980G-24F(config-if-ethernet1/0/4)#

команда не выполняется. reload не помогает, после перезагрузки опять то же самое.

Share this post


Link to post
Share on other sites

Посмотрите tcam usage, мне кажется, что таблица уже закончилась.

Share this post


Link to post
Share on other sites

Перепутал нити, не обращайте внимание.

Edited by tehmeh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this