Jump to content
Калькуляторы

Mikrotik RB2011iL-RM Помогите провести аналогию с Cisco

Всем доброго дня.

Никак не могу разобраться со зверюгой,

чтоб создать транки и акцесс порты, на циске все просто:

 

Чтоб сделать транк:

interface Vlan251

description Managment

ip address 10.0.251.0 255.255.255.0

no ip route-cache

end

 

interface GigabitEthernet0/1

description uplink

switchport trunk native vlan 500

switchport trunk allowed vlan 251,500,501

switchport mode trunk

end

 

Чтоб сделать акцесс

interface FastEthernet0/1 - 24

description abonent

switchport access vlan 501

switchport mode access

end

 

С транком на микротике вроде худо-бедно разобрался, а вот акцессы всю кровь выпили.

Помогите разобраться (((

Share this post


Link to post
Share on other sites

Всем доброго дня.

Никак не могу разобраться со зверюгой,

чтоб создать транки и акцесс порты, на циске все просто:

 

Чтоб сделать транк:

interface Vlan251

description Managment

ip address 10.0.251.0 255.255.255.0

no ip route-cache

end

 

interface GigabitEthernet0/1

description uplink

switchport trunk native vlan 500

switchport trunk allowed vlan 251,500,501

switchport mode trunk

end

 

Чтоб сделать акцесс

interface FastEthernet0/1 - 24

description abonent

switchport access vlan 501

switchport mode access

end

 

С транком на микротике вроде худо-бедно разобрался, а вот акцессы всю кровь выпили.

Помогите разобраться (((

 

Trunk:

bridge VLAN10 (ether1) with VLAN10 (ether2)

 

Access:

bridge VLAN10 (ether1) with ether2

Share this post


Link to post
Share on other sites

Не сработало (

Share this post


Link to post
Share on other sites

Спасибо, но немного не то.

Там ребята транки настраивают, а мне надо чтоб на всех портах был акцесс с 501 вланом,

а на порту аплинка транк, но с ним я вроде как разобрался.

Share this post


Link to post
Share on other sites

Аплинк добавляешь в мост например bridge1. На Bridge1 навешиваешь vlan501 и т.д. Далее создай еще один мост bridge_vlan_501 добавь в этот мост нужные тебе медные порты и vlan 501. На мостах stp mode выстави в none

Edited by LLatypov

Share this post


Link to post
Share on other sites

Аплинк добавляешь в мост например bridge1. На Bridge1 навешиваешь vlan501 и т.д. Далее создай еще один мост bridge_vlan_501 добавь в этот мост нужные тебе медные порты и vlan 501. На мостах stp mode выстави в none

Спасибо, попробую.

Надо привыкать к CLI микротика )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this