Jump to content
Калькуляторы

Nanostation M5 Пропадает интернет

Всем привет.

Суть темы такова. Купил две антены, которые мне настроили мостом, первую включил в ящик провайдера который дает динамический адрес, вторая идет комне на сервак, потом раздает на компы.

РАз в сутки ( днем когда я на работе ) пропадает интернет, и не появлятся пока я не пойду к серваку, не сменю Ip и на зайду на антену передатчик и не перезагужу ее. Потом все снова работает до следующих суток. Блоки питания на антену менял, доступ в ящик у меня есть так как я его обслуживаю, и там менял порты раз 5, не помогает. Кто знает куда копнуть еще ?

 

Заранее всем спасибо

Share this post


Link to post
Share on other sites

Привет

 

Если подумать то проблема как раз в передающей антенне. Следовательно нужно ее заменить ну или хотя бы перепрошить для начала.

 

Еще можно настроить watchdog на перезагрузку точки перед самым началом рабочего дня.

Share this post


Link to post
Share on other sites

Извиняй, перепутал малость. Watchdog это перезагрузка по ping, а не по времени.

Короче запускаешь пинг второй точки и она сама ребутится при обрыве связи.

Функция доступна во вкладке CERVICES, в левом верхнем углу

Share this post


Link to post
Share on other sites

не появлятся пока я не пойду к серваку, не сменю Ip и на зайду на антену передатчик и не перезагужу ее

А зачем менять ip сервера?

Как осуществляется авторизация? Железки прозрачным мостом? Есть какое-нибудь говно вроде pppoe?

Share this post


Link to post
Share on other sites

Извиняй, перепутал малость. Watchdog это перезагрузка по ping, а не по времени.

Короче запускаешь пинг второй точки и она сама ребутится при обрыве связи.

Функция доступна во вкладке CERVICES, в левом верхнем углу

 

 

Сделал ночью все.

Вообщем проснулся я утром - инета нет.

Пошел перезагрузил антену - инета нет.

Пинг стоял на 8.8.8.8 - сменил на айпи своего роутра - инета нет.

Снял вообще галку с активации этого пинга - инет появился.

Я в печали.

Share this post


Link to post
Share on other sites

Попробуйте просто прошиву сменить

Share this post


Link to post
Share on other sites

- Сменил не помогло. Последняя прошивка, функций немеряно появилось - толку нет

 

Попробую на передатчик поехать с ноутом, сбить настройки и самому в ручную все вбить. надеюсь после этого все будет работать -(

 

Может ее не в мост поставить а еще как ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this