Jump to content
Калькуляторы

trunk

не могу понять, что не так.

 

SNR соединенн с CISCO оба порта в транк.

 

SNR

 

Interface Ethernet1/0/12

switchport mode trunk

 

interface Vlan5

ip address 192.168.5.160 255.255.255.0

 

 

Cisco

 

interface GigabitEthernet1/0/2

switchport trunk encapsulation dot1q

switchport mode trunk

 

interface Vlan5

ip address 192.168.5.30 255.255.255.0

 

 

Vlan5 не пнгуется, Vlan1 работает.

 

Что можно попробовать?

Share this post


Link to post
Share on other sites

Пост выше +

Добавить к SNR:

switchport mode trunk

switchport trunk allowed vlan 5

Share this post


Link to post
Share on other sites

посмотрите подняты ли SVI на обоих коммутаторах + приходят ли маки в транке

 

насчет создать влан: насколько я знаю нельзя поднять SVI в влане, если влан не создан

Share this post


Link to post
Share on other sites

насколько я знаю нельзя поднять SVI в влане, если влан не создан

на циске можно, только line protocol будет down, и естественно он не будет работать пока влан не создашь

Share this post


Link to post
Share on other sites

На SNR

 

видит свой мак

sh mac-address-table vlan 5

Read mac address table....

Vlan Mac Address Type Creator Ports

---- --------------------------- ------- -------------------------------------

5 f8-f0-82-10-1e-08 STATIC System CPU

 

на CISCO

не видит свой

 

sh mac-address-table vlan 5

Mac Address Table

-------------------------------------------

 

Vlan Mac Address Type Ports

---- ----------- -------- -----

All 0100.0ccc.cccc STATIC CPU

All 0100.0ccc.cccd STATIC CPU

All 0180.c200.0000 STATIC CPU

All 0180.c200.0001 STATIC CPU

All 0180.c200.0002 STATIC CPU

All 0180.c200.0003 STATIC CPU

All 0180.c200.0004 STATIC CPU

All 0180.c200.0005 STATIC CPU

All 0180.c200.0006 STATIC CPU

All 0180.c200.0007 STATIC CPU

All 0180.c200.0008 STATIC CPU

All 0180.c200.0009 STATIC CPU

All 0180.c200.000a STATIC CPU

All 0180.c200.000b STATIC CPU

All 0180.c200.000c STATIC CPU

All 0180.c200.000d STATIC CPU

All 0180.c200.000e STATIC CPU

All 0180.c200.000f STATIC CPU

All 0180.c200.0010 STATIC CPU

All ffff.ffff.ffff STATIC CPU

Total Mac Addresses for this criterion: 20

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this