Jump to content
Калькуляторы

mikrotik vpn dual stack не работает ipv6

есть mikrotik rb750 v6.19 в качестве клиента vpn

На брасе работает dual stack ipv4 и ipv6, при подключении из венды v8.1, dual stack работает.

При подключении из микротика ipv6 префикс на брасе выделяется, но на микротике я его не наблюдаю.

Настройка микротике: ipv6 - dhcp client - new client c интерфейсом pptp. В статусе клиента searching...

в ipv6 - addresses - на интерфейсе vpn - fe80::8/64

Оно вообще работает?

Share this post


Link to post
Share on other sites

У меня работает только при след. конфиге (правда у меня pppoe, но это неважно)

 

/ipv6 address

add address=::1 disabled=yes from-pool=POOL1 interface=bridge-local

/ipv6 dhcp-client

add add-default-route=yes disabled=yes interface=PPTP-CONNECTION pool-name=POOL1

/ipv6 settings

set accept-router-advertisements=yes

 

имя ппп соединения исправить на нужное

Share this post


Link to post
Share on other sites

zstas

при такой настройке, компы за микротиком получают ipv6? все работает?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this