Jump to content
Калькуляторы

Проблема с Cisco2950G Проблема с Cisco2950G-48-EI блокируется 32 абонент

Здраствуйте!

Имеется Cisco 2950G-48-EI, схема подключения влан на дом по технологии IPoE. Столкнулся с проблемой, при подключении 32го абонента на свитче, порт как бы блокируется - пропадает MAC адрес, при смене влана на другой MAC появляется. С чем это может быть связано? Это ограничение Cisco 2950?

Share this post


Link to post
Share on other sites

Да,если сменить влан на единственном порту коммутатора, появляется мак и начинает работать интернет у пользователя. При смене МАКа(другой компьютер) ни чего не меняет, смена порта также ни чего не дает.

Share this post


Link to post
Share on other sites

sh errdisable recovery

sh spanning-tree inconsistentports

sh spanning-tree blockedports

Share this post


Link to post
Share on other sites

interface FastEthernet0/32

description bat381/6_kv24

switchport access vlan 2119

switchport mode access

spanning-tree portfast

spanning-tree bpduguard enable

spanning-tree guard root

ip dhcp snooping limit rate 20

end

 

Vlan Mac Address Type Ports

---- ----------- -------- -----

2119 e89a.8fe7.f29d DYNAMIC Fa0/32

Total Mac Addresses for this criterion: 1

bat381/6_SW2#conf t

Enter configuration commands, one per line. End with CNTL/Z.

bat381/6_SW2(config)#int fa0/32

bat381/6_SW2(config-if)#switchport access vlan 2119

bat381/6_SW2(config-if)#^Z

bat381/6_SW2#sh mac- int fa0/32

Mac Address Table

-------------------------------------------

 

Vlan Mac Address Type Ports

---- ----------- -------- -----

2119 e89a.8fe7.f29d DYNAMIC Fa0/32

Total Mac Addresses for this criterion: 1

bat381/6_SW2#sh mac- int fa0/32

Mac Address Table

-------------------------------------------

 

Vlan Mac Address Type Ports

---- ----------- -------- -----

2119 e89a.8fe7.f29d DYNAMIC Fa0/32

Total Mac Addresses for this criterion: 1

bat381/6_SW2#conf t

Enter configuration commands, one per line. End with CNTL/Z.

bat381/6_SW2(config)#int fa0/32

bat381/6_SW2(config-if)#swi

bat381/6_SW2(config-if)#switchport access vlan 2183

bat381/6_SW2(config-if)#^Z

bat381/6_SW2#sh mac- int fa0/32

Mac Address Table

-------------------------------------------

 

Vlan Mac Address Type Ports

---- ----------- -------- -----

bat381/6_SW2#sh errdisable recovery

ErrDisable Reason Timer Status

----------------- --------------

udld Enabled

bpduguard Enabled

security-violatio Enabled

channel-misconfig Enabled

vmps Enabled

pagp-flap Enabled

dtp-flap Enabled

link-flap Enabled

psecure-violation Enabled

gbic-invalid Enabled

dhcp-rate-limit Enabled

unicast-flood Enabled

loopback Enabled

 

Timer interval: 60 seconds

 

Interfaces that will be enabled at the next timeout:

 

bat381/6_SW2#sh spanning-tree inconsistentports

 

Name Interface Inconsistency

-------------------- ---------------------- ------------------

 

Number of inconsistent ports (segments) in the system : 0

 

bat381/6_SW2#sh spanning-tree bloc

bat381/6_SW2#sh spanning-tree blockedports

 

Name Blocked Interfaces List

-------------------- ------------------------------------

 

Number of blocked ports (segments) in the system : 0

 

bat381/6_SW2#conf t

Enter configuration commands, one per line. End with CNTL/Z.

bat381/6_SW2(config)#int fa0/32

bat381/6_SW2(config-if)#switchport acc

bat381/6_SW2(config-if)#switchport access vlan 2119

bat381/6_SW2(config-if)#shu

bat381/6_SW2(config-if)#no shu

bat381/6_SW2(config-if)#^Z

bat381/6_SW2#sh mac- int fa0/32

Mac Address Table

-------------------------------------------

 

Vlan Mac Address Type Ports

---- ----------- -------- -----

2119 e89a.8fe7.f29d DYNAMIC Fa0/32

Total Mac Addresses for this criterion: 1

bat381/6_SW2#

 

 

Основной влан 2183, а 2119 запаска для данного случая. Топология сети кольцо

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this