Jump to content
Калькуляторы

помогите подружить тд g700ap с WA5210G(клиент) в G режиме на 700 метров.

прошу советов подсказек в следующей проблеме.

 

1. Точка доступа Д-линк g700ap+15(дби антенна http://bester-ltd.ru/product/antenna-ppnl_2xxx-15/ провод 1 метр тот что на картинке указан, прошивка концептроник 1.26

2. В режиме клиента TL-WA5210G(с прошивкой 111209)

 

Проблема такого рода, в режиме "b" все соединяется нормально TL-WA5210G сигнал 33+-2 регулировка мощности(на ней) не чего не дает в плане сигнала. Скорость около 3- 3.5 мегабита. НО СТОИТ перевести в режим G сигнал рушиться сразу до 19 ,обрывы страницы ели грузяться. Чтобы подвести сигнал к 30 попугаям по тплинку, в точке длинк(г700) надо поднять мощность до 19(скорость при этом подымается до 10 мегабит). когда в режиме б и при 10-11 мощности норм работает без разрвывов.

проведенные испытания:

изначально стояла стандартная прошивка на точке доступа г700 , на которой тп линк не очень работал в попугаях сигнал был 26 скорость 1.5-2 мегабита.

прошил концептроник 1.26 сразу сигнал до 35 подрос и скорость 3 -3.5 мегабита , даже мощность с 12(по умолчанию после прошивки) убавил до 10.

хочу в режим Г заставить получше работать без задирания мощности, в вертикальной поляризации ошибок очень много и задирание мощности не помогало зацепить толком в Г режиме, в горизонтальной получше.

расстояние 700 метров , мешают пару кончиков металических крыш и пару деревьев,задрать выше нету возможности.

суть всей этой писанины в подсказке стоит ли попробовать прошить г700ап в wive ng такак в ней обновлен драйвер wifi , а старая версия что стоит с стандартной прошивкой длинка ОЧЕНЬ плохо дружит с ATHEROS(чипом тплинка5210) или в концептронике 1.26 он уже обновлён?

или можо какую нибудь еще прошиву попробовать где этот драйвер обновлен (не очень хотелось в вникать в unix) насколько можно верить попугаям уровня сигнала в wive ng - может кто вресию самую новую посоветует , буду рад любым советам, заранее всем спасибо

Share this post


Link to post
Share on other sites

чтобы "Г" заработало на устройствах "Г" нужно купить другое "Г"...)))

купите 2 локи

Share this post


Link to post
Share on other sites

прошил wive-ng-0.3.18 сигнал в "g" режиме подрос но скорость не очень. может кто рабочим конфигом поделиться (просто как точка доступа для 1 клиента , без режимом роутера и прочих вкусностей)

если более свежая версия для данной точки? в нете набрел на 0.3.8 но чтото не хочу пока лить её.

Share this post


Link to post
Share on other sites

жжжжжееееесть)))) вот это я понимаю тема!

G700 где купили??

Edited by Aks_Alexey

Share this post


Link to post
Share on other sites

у меня их 3 штуки, у кого есть подобное устройсство в режиме AP (без роутера режима днсп сервера и прочего, даже шифрование ненужно -достаточно по маку фильтровать)

можете поделиться версией выше моей и стабильной хотябы названием , а еще лучше той версией в которой обновлен wifi драйвер беспроводного интерфейса а то с атеросом чипом в g5210 не очень дружит

Share this post


Link to post
Share on other sites

методом проб и ошибок настроил в режиме б 4-5 мегбит , но в Г режиме по прежнему тяжело подружить, я так понимаю из за гаженности эфира wive показывает что клиент подключен -85 , 23.

Только вот непонял с параметром ack тайм сколько нужно выставить для 700 метров , работает нормально только если стоит значение 255 (т.е. auto) пробовал ставить значение 5 , скорость падает в два раза и не стабильная, чувствительность стоит 3, плюс gain-auto. Мощность стоит 10

Share this post


Link to post
Share on other sites
пробовал ставить значение 5

Начните от 100 и уменьшайте, до начала падения скорости.

Share this post


Link to post
Share on other sites

пробовал ставить 100 -тоже самое что при авто(255 значение на ap wive-ng-0.3.18 )

Пробовал ставить 80 скорост упала - весь инет перерыл негде нету таблиц расчета аск кроме делить на 170 количество метров.

В каких пределах поиграться с АСК на базовая станции , если к ней подключены всего два клиента 100 и 700 метров?

Share this post


Link to post
Share on other sites

методом проб и ошибок настроил в режиме б 4-5 мегбит , но в Г режиме по прежнему тяжело подружить, я так понимаю из за гаженности эфира wive показывает что клиент подключен -85 , 23.

Только вот непонял с параметром ack тайм сколько нужно выставить для 700 метров , работает нормально только если стоит значение 255 (т.е. auto) пробовал ставить значение 5 , скорость падает в два раза и не стабильная, чувствительность стоит 3, плюс gain-auto. Мощность стоит 10

И какой G вы хотите при таком низком сигнале?

http://www.dlink.ru/ru/products/2/526_b.html

Чувствительность приемника (для 802.11g)

(при 10% PER)

-82 dBm при 6 Мбит/с

-81 dBm при 9 Мбит/с

-79 dBm при 12 Мбит/с

-77 dBm при 18 Мбит/с

-74 dBm при 24 Мбит/с

-70 dBm при 36 Мбит/с

-66 dBm при 48 Мбит/с

-65 dBm при 54 Мбит/с

Edited by pawel40

Share this post


Link to post
Share on other sites

прошил (клиент)tplink5210 в nanos2 (аппаратно, поставил перемычку чтобы роаботала горизонтальная поляризация)

но не могу не как победить из за чего может быть следующая проблема

скорость скачки 3-4 мегабайта, скорость отправки 9.5 я так понимаю чтото в настройках базы wive-ng-0.3.18

(причем до прошивки тп линка тоже скорость передечи была больше чем прием)

#----------------------------------SPEED MODE CONFIGS------------------------------------------------------

FIXRATE=yes #if you use fixrate, select basicrates and operates for need speed mode

BASICRATES=255

OPRATES=255

WLAN_BURST=yes

 

#Realtek turmo mode Auto/Always/Disable (actual only RTL based devices and fixrate disabled)

TURBO_MODE=Disable

 

#Show hidden BS

SHOWHIDDEN=yes

 

#G protection is 802.11g mode prioriry (instead use G only mode)

GPROTECTION=no

 

#Use cts to Self for protection mode (may be need by some old devices)

CTS2SELF=no

 

#Preample type SHORT/LONG

SHORTPREAMBLE=yes

 

#Roaming support (IEEE 802.11f server mode) on AP mode

ENABLE_ROAMING=no

 

#Fast roaming (IEEE 802.11f client support) on client mode

FAST_ROAMING=no

 

 

#Interval of service packets transmit

BCINIT=200

 

#Frame size for fragment

FRAGTHRES=2346

 

#RTS/CTS Threshold

RTSTHRES=2346

 

#Time of last recive frame when connection is closed (30 minutes of seconds)

EXPIRED_TIME=1800

 

#Count of short rertry send frames (Fast hand shake without the coordination of parameters)

SHORTRETRY=3

 

#Count of long rertry send frames or frame dead(Slow hand shake with the full coordination of parameters)

LONGRETRY=2

 

#Change AP mode wlan led type = 6(enable), CB mode = 2(link), 7 (Enable/tx/rx), CB mode = 5 (link/tx/rx)

LED_TYPE=2

 

#Prioriry transmit maximum speed on realtek turbo mode

TX_PRIO=no

 

#Enable Quality of Service

QOS=no

 

 

 

 

или все это из за того что канал загажен

Share this post


Link to post
Share on other sites

прошил (клиент)tplink5210 в nanos2 (аппаратно, поставил перемычку чтобы роаботала горизонтальная поляризация)

но не могу не как победить из за чего может быть следующая проблема

скорость скачки 3-4 мегабайта, скорость отправки 9.5 я так понимаю чтото в настройках базы wive-ng-0.3.18

(причем до прошивки тп линка тоже скорость передечи была больше чем прием)

 

или все это из за того что канал загажен

Я для кого написал табличку значений канальных скоростей и уровня сигнала?

Поднимайте уровень сигнала до -65 и выше и будет вам счастье.

Share this post


Link to post
Share on other sites

последний тест теструю в комнате через стену с минимальными уровнями мощностей... уровень как раз -35-40 но какое то значение в wive ограничивает скорость на приём для клиента .а на передачу даёт максимум из выстановленых значений....

Share this post


Link to post
Share on other sites

последний тест теструю в комнате через стену с минимальными уровнями мощностей... уровень как раз -35-40 но какое то значение в wive ограничивает скорость на приём для клиента .а на передачу даёт максимум из выстановленых значений....

На сколько помню где то настраивается fix rate отдельно для приема и передачи.

Share this post


Link to post
Share on other sites

на таком расстоянии с такими антеннами должно взлетать.

найдите где-то еще одну точку 5210G и прошейте ее тоже в нанос и будет счастье

Share this post


Link to post
Share on other sites

я же привел настройки и там задавал fixrate

FIXRATE=yes #if you use fixrate, select basicrates and operates for need speed mode

BASICRATES=255

OPRATES=255

WLAN_BURST=yes

 

Только вот понять не могу почему даже в идеальных условиях в комнате (при условии g700ap-точка доступа,а 5210(nanos)-клиент

скорость скачки(на клиенте) почемуто ококло 4.5 мегабит а передача 10 (т.е. макимум для BASICRATES=255). чтото режит недает. или галочка какая мешает .

Пробовал ставить FIXRATE=No тогда скорость передачи и причема становяться одинаковыми , но не больше 10 ... хотя тплинк переделанный в нанос пишет что уровень сигнала -64 .... BASICRATES=4095-это по умолчанию стояло интересно по таблице может кто скзать сколько это в мегабитах 54 наверное?

36 мегабит это сколько значение BASICRATES?

Edited by ccmail

Share this post


Link to post
Share on other sites

стоило поставить BASICRATES=128 OPRATES=128 и все стало работать нормально, 10 метров примерно в обе стороны жаль большего недобиться из за отсутсвия прямой видимости

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this