Jump to content
Калькуляторы

Slow protocol валит управляющую сеть alcatel 6224+dlink1216

Доброго времени суток! Вот уже несколько дней не могу разобраться в появившейся проблеме после установки коммутатора Alcatel6224. У меня уже стоит несколько таких коммутаторов и вроде никаких проблем не наблюдалось, и тут после установки очередного в управляющем влане я увидел неладное, всё тормозит! С помощью wireshark я увидел что с установленного коммутатора валиться сплошным потоком пакеты с идентификатором 0x8809 Slow protocol или просто IEEE 802.3. Коммутатор Alcatel 6224 по Gigabit Ethernet соединён с коммутатором D-link 1216T. В управляющем влане ещё есть радиоканал, который вообще не вывозит этот поток и пакеты на удалённую сторону не проходят.

Конфигурация Alcatel следующая. Петли быть не может.

interface ethernet e1
description S
exit
interface ethernet e2
description M
exit
interface ethernet e3
description I
exit
interface ethernet e4
description P
exit
interface ethernet e5
description 5
exit
interface ethernet e6
description N
exit
interface ethernet g1
description 60LO/1
exit
interface ethernet g2
description Lazo
exit
interface ethernet g1
switchport mode trunk
exit
vlan database
vlan 2-3,10
exit
interface range ethernet e(1-10),g2
switchport access vlan 2
exit
interface ethernet g1
switchport trunk allowed vlan add 2
exit
interface ethernet g1
switchport trunk allowed vlan add 3
exit
interface ethernet g1
switchport trunk allowed vlan add 10
exit
interface vlan 2
name 1.0
exit
interface vlan 3
name 1.64
exit
interface vlan 10
name pppoe
exit
interface range ethernet e(3-4),g1
negotiation 100f
exit
interface range ethernet e(1-7),g(1-2)
loopback-detection enable
exit
loopback-detection enable
interface vlan 1
ip address 192.168.0.28 255.255.255.0
exit
ip default-gateway 192.168.0.2
hostname Komsomolskaya
aaa authentication enable default line
aaa authentication login default line
line telnet
password 838e9 encrypted
exit
line ssh
password ef2a0 encrypted
exit
line console
password 838e9 encrypted
exit
enable password level 15 ef2a0 encrypted
clock timezone +11
clock summer-time recurring eu zone utc
clock source sntp
sntp unicast client enable
sntp unicast client poll
sntp server 10.250.0.1 poll
sntp server 192.168.0.2 poll
ip domain-name koms.dom

У D-link всё ещё проще.

Временно спастись можно перезагрузив интерфейс, поток пропадает, но через некоторое время появляется снова.

Что это вообще может быть? Аппаратная проблема коммутатора? Просто погуглив вообще ничего не нашёл!

Share this post


Link to post
Share on other sites

0x8809 – это скорей всего LACP. Только в конфиге у вас LAG-ов нет. Проверьте, что релиз у вас из последних - 1.7.1.10

Omnistack 6224 снят с производства.

Share this post


Link to post
Share on other sites

Я на нём перед установкой как раз проверял как работает агрегирование каналов. Hardware Version 00.00.01

Software Version 1.7.0.22

Boot Version 1.0.0.12

А на сайте почему то последнее ПО 1.7.0.23 за 2010 год. Подскажите где взять 1.7.1.10, обновлюсь посмотрю.

На самом деле что-то есть в этих коммутаторах ужасное... Например вывод конфигурации show running.

Share this post


Link to post
Share on other sites

Ссылка на форуме многократно давалась. Старайтесь пользоваться поиском.

Свитч к Alcatel-Lucent отношение имеет малое - чистый OEM, который продавался как дешевый массовый продукт. Ожидать обновлений снятого с производства и продаж продукта, я думаю, не стоит.

Сейчас у Alcatel-Lucent на рынке OmniSwitch 6250, 6450, 6850E и 6900.

Share this post


Link to post
Share on other sites
В 5/18/2012 в 01:51, JoeDoe сказал:

Ссылка на форуме многократно давалась. Старайтесь пользоваться поиском.

Свитч к Alcatel-Lucent отношение имеет малое - чистый OEM, который продавался как дешевый массовый продукт. Ожидать обновлений снятого с производства и продаж продукта, я думаю, не стоит.

Сейчас у Alcatel-Lucent на рынке OmniSwitch 6250, 6450, 6850E и 6900.

Ссылка умерла.

Есть какая еще ссыль на портал с доками и софтом для OS6900, OS6450 и OS9800 ? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this