Перейти к содержимому
Калькуляторы

AT-SBx908 работает как хаб

прошу помощи в настройке коммутатора AT-SBx908

 

коммутатор рассылает трафик сразу по всем портам, работает как хаб! Каким образом это можно поправить? Искал в интернете но нечего не смог найти по настройке AT-SBx908...

 

 

 

в настоящий момент у него конфиг:

 

AlliedWare Plus (TM) 5.3.4 08/04/10 17:40:02 

awplus>ena 
awplus#show  running-config 
! 
service password-encryption 
! 
no banner motd 
! 

! 

service ssh ip 
! 
service telnet 
no service telnet ipv6 
! 
service http 
! 
clock timezone Moscow plus 4:00 
! 
no snmp-server ipv6 
snmp-server community public 
snmp-server community private rw 
! 
! 
stack virtual-chassis-id 2735 
! 
ip domain-lookup 
! 
no service dhcp-server 
! 
no ip multicast-routing 
! 
spanning-tree mode rstp 
! 
no ipv6 mld snooping 
! 
switch 1 provision x908 
switch 1 bay 1 provision xem-12 
switch 1 bay 2 provision xem-12 
! 
vlan database 
vlan 2 state enable 
! 
interface port1.1.1-1.1.12 
switchport 
switchport mode access 
! 
interface port1.2.1 
switchport 
switchport mode access 
! 
interface port1.2.2 
switchport 
switchport mode access 
switchport port-security 
! 
interface port1.2.3-1.2.12 
switchport 
switchport mode access 
! 
interface vlan1 
ip address 10.*.*.*/20 
! 
ip route 0.0.0.0/0 10.*.*.* 
! 
line con 0 
exec-timeout 0 0 
line vty 0 32 
exec-timeout 0 0 
! 
end

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С таким телесисом не знаком

Как вариант - копать в стороу Ingress Filtering

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

subal, количество маков смотри, как раз те самые хеши. Если больше 10000, то это становится большим 10G хабом.

 

Мы пару лет назад очень сильно обожглись на всем алайде. Сейчас что то пылится на складе что то используется как подставка под рефлектометр в стойке, а один 908 вообще на полу в маш. зале валяется.

 

Был разговор с тов. Гинодманом, но тот мол развел руками: "А что мы мол сделать можем ...", но факт наличия проблемы подтверждать отказался.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

subal, количество маков смотри, как раз те самые хеши. Если больше 10000, то это становится большим 10G хабом.

 

Мы пару лет назад очень сильно обожглись на всем алайде. Сейчас что то пылится на складе что то используется как подставка под рефлектометр в стойке, а один 908 вообще на полу в маш. зале валяется.

 

Был разговор с тов. Гинодманом, но тот мол развел руками: "А что мы мол сделать можем ...", но факт наличия проблемы подтверждать отказался.

поэтому в даташите и написано до 16К МАС. В зависимости от того какие МАС, насколько они последовательны, ограничение может наступить и на 12К.

Новые модули 10G XEM (XEM-2Xx)поддерживают до 64К МАС когда только они вставлены в шасси и включен режим extended на прошивке 542, которая официально должна появится в марте. Новые модули XEM-12 также будут уметь 64K MAC

ftp://rguest@ftp.alliedtelesis.co.uk/Presentations/2011/AlliedTelesis_L3_Routers_2011_ru.pdf

post-54497-023462800 1330417704_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сеть только начинает работать т.ч. о переполнение таблицы MAС монжно не думать... к нему подключено около 8 коммутаторов и то там полно свободных портов...

 

выявил проблему! почему то он начинает раскидывать пакеты если на порту прописано switchport port-security! как только выключаю эту функцию на всех портах все сразу норм работает.. видимо тут какие то тонкости матьчасти... о которых мне не известно...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Конкретно c AT-**** не работал.

 

Но из общего опыта - в режиме port-security могут быть ограничения по количеству MAC на этом порту.

Изменено пользователем Tosha

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас