Jump to content
Калькуляторы

Mikrotik PPPoE server торрент клиент не качает

Добрый всем день!

Подключаюсь к провайдеру по езернету через микротик поднятый на х86.

Провайдер выдаёт 91.200.175.0/24

На локальном адаптере ставлю 91.200.175.254

соответственно все клиенты получают белые ИПы

Создаю PPPoE server для локальных пользователей

 

MTU 1480

MRU 1480

 

/ppp profile

add change-tcp-mss=default comment="" dns-server=91.200.176.254,159.148.60.20 name=PPPoE only-one=yes use-compression=no use-encryption=no use-vj-compression=no

/ppp aaa

set accounting=yes interim-update=0s use-radius=no

/ppp secret

add caller-id="" comment="" disabled=no limit-bytes-in=0 limit-bytes-out=0 local-address=91.200.175.254 name=*** password=*** profile=PPPoE \

remote-address=91.200.175.204 routes="" service=pppoe

 

Проблема заключается только в одном, торренты не качают, отключаюсь от pppoe, по езернету всё работает, как только подключаюсь через pppoe перестаёт качать и раздавать торрент клиент

Share this post


Link to post
Share on other sites

Вы, надеюсь, маскардинг не забыли отключить?

 

Зайдите на сайт speedtest.net при установленном соединении, он какой адрес клиента показывает?

Share this post


Link to post
Share on other sites

Тогда заходите в первую вкладку PPP и там будет ваше соединение, щелкайте по нему 2 раза и жмите кнопку Torch, там ставьте время 15 секунд и все галочки, жмите старт, запускайте торрент и смотрите как и куда летают пакеты.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this