Jump to content
Калькуляторы

Настройка cisco 2621

Пытаюсь настроить cisco 2621 для домашней сети, как уже писал где то ниже. Получилась такая вещь:

 

Building configuration...

 

Current configuration : 1245 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Router

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

aaa session-id common

enable secret xxxxxxxxxxxxxxxxxxxxxxxxx

!

username admin privilege 15 secret xxxxxxxxxxxxxxxxxxxxxxx

ip subnet-zero

!

!

ip dhcp excluded-address 192.168.1.1 192.168.1.10

!

ip dhcp pool cisco

network 192.168.1.0 255.255.255.0

dns-server адрес

domain-name cisco.lan

default-router 192.168.1.1

!

no ip bootp server

!

!

!

interface FastEthernet0/0

ip address адрес маска

ip access-group FIREWALL in

no ip redirects

no ip proxy-arp

ip nat outside

duplex auto

speed auto

no cdp enable

!

interface FastEthernet0/1

ip address 192.168.1.1 255.255.255.0

ip nat inside

duplex auto

speed auto

!

ip nat inside source list 10 interface FastEthernet0/0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 адрес

no ip http server

ip pim bidir-enable

!

!

ip access-list extended FIREWALL

deny ip any any

!

access-list 10 permit 192.168.1.0 0.0.0.255

!

line con 0

password xxxxxxxxxxxxxxxxxxxxxxx

line aux 0

line vty 0 4

!

!

end

 

Как нормально настроит сетевой экран на данном маршрутизаторе?

 

 

Share this post


Link to post
Share on other sites

У... вопрос очень общий. Посмотрите в сторону SDM, если хотите просто. Я правда не помню, можно ли его на такую старую циску поставить. Потом, сколько памяти... Если хотите красиво - читайте ios based firewall и\или ios zone based firewall. Ну а вообще, ваш аппарат очень старый, он ведь похоже и не "XM"-вариант.

Share this post


Link to post
Share on other sites

У... вопрос очень общий. Посмотрите в сторону SDM, если хотите просто. Я правда не помню, можно ли его на такую старую циску поставить. Потом, сколько памяти... Если хотите красиво - читайте ios based firewall и\или ios zone based firewall. Ну а вообще, ваш аппарат очень старый, он ведь похоже и не "XM"-вариант.

Вот я забыл добавить он как раз XM. Для дома его я думаю хватит. Вот, можно сказать на днях научился им пользоваться. На счет SDM я не знаю, у меня не получается, возможно и не работает. Мне бы базовую настройку сделать. Сейчас он блокирует все напрочь я так понимаю. Надо как то довести до ума.

Share this post


Link to post
Share on other sites
ейчас он блокирует все напрочь я так понимаю.

а вам как нужно?

Share this post


Link to post
Share on other sites
ейчас он блокирует все напрочь я так понимаю.

а вам как нужно?

Интернетом то нельзя пользоваться. Если убрать это: ip access-list extended FIREWALL deny ip any any то заработает. Но я так понимаю он будет пропускать все подряд.

Share this post


Link to post
Share on other sites
Если убрать это: ip access-list extended FIREWALL deny ip any any то заработает. Но я так понимаю он будет пропускать все подряд.

так точно ) ну создайте список доступа вида:

permit кому куда

...

permit кому куда

deny any any

Share this post


Link to post
Share on other sites
Если убрать это: ip access-list extended FIREWALL deny ip any any то заработает. Но я так понимаю он будет пропускать все подряд.

так точно ) ну создайте список доступа вида:

permit кому куда

...

permit кому куда

deny any any

Может все-таки, нашему коллеге нужно почитать на cisco.com - элементарные вещи, о которых я уже говорил. Можно добавить, что еще можно почитать следующее:http://www.cymru.com/Documents/secure-ios-template.html

Share this post


Link to post
Share on other sites
Если убрать это: ip access-list extended FIREWALL deny ip any any то заработает. Но я так понимаю он будет пропускать все подряд.

так точно ) ну создайте список доступа вида:

permit кому куда

...

permit кому куда

deny any any

Может все-таки, нашему коллеге нужно почитать на cisco.com - элементарные вещи, о которых я уже говорил. Можно добавить, что еще можно почитать следующее:http://www.cymru.com/Documents/secure-ios-template.html

Ну сети я строить не собирался, досконально изучать это все я уж не буду. Хочу приспособить маршрутизатор на три компьютера. Пытался добавить правила ip inspect, так не получается... Видимо моя модель не поддерживает или как то по другому это делалось. Добавил такое: permit tcp any any eq 80

permit tcp any any eq 443

permit udp any any eq 53

Не знаю. Какие еще порты протоколов нужно добавлять?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this