Jump to content
Калькуляторы

Extreme Summit 1i ошибка i-BGP

Добрый день, может поможите решить ситуацию.

 

Ситуация такая,

 

есть я - summit 1i Full L3 (ExtremeWare 6.2)

 

Поднят BGP-пир с непосредственно присоединенным рутером: AS у нас одинаковый.

Я пиру ничего не анонсирую.

Пир мне анонсирует список сетей (порядка 500). Сети успешно получаются.

 

по команде

 

show bgp routes all я вижу

 

Feasible Routes

---------------

Destination Peer Next-Hop LPref Weight MED AS-Path

*iXXX.139.202.0 /23 XXX.183.124.225 XXX.183.124.225 100 1 85XX 341YY

 

И так все маршруты.

 

Однако, при попытке отправить пинг в любую из принятых сетей ничего не получается. Свич никуда не шлет. На том конце назначение пакеты не приходят.

Если же прописать тот же маршрут в static routes, то все прекрасно работает.

 

Чего делать, не знаю. Я в BGP разбираюсь посредственно, но eBGP настраивал, вроде все работало, правда не на Extreme.

 

Share this post


Link to post
Share on other sites

вот еще, в дополнение

если добавляешь аналогичный адрес в статическую маршрутизацию, то маршрут BGP в ней начинает отображаться, с большей метрикой

 

*s XXX.124.16.0/21 XXX.XXX.124.225 1 UG---S-um VXXX_183 0d:0h:00m:02s

bi XXX.124.16.0/21 XXX.XXX.124.225 2 UG-----um VXXX_183 0d:0h:00m:14s

 

Метрика у ibgp маршрута - 2

 

Удаляешь статику и bgp-маршрут удаляется. Что-то мне кажется, что то-ли лыжи не едут, то ли я... (ну понятно дальше)

Edited by dignity

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this