Jump to content
Калькуляторы

Настройка getstream по http через 15 минут у пользователя сыпется картинка

Установлены на ubuntu server 9.04

dvb-apps getstream

SkyStar2 - 3шт.

Драйверы для карт используются из оси, составлен скрипт запуска каналов по http и т.д. всё работает - НО!

 

Пользователь открывает vlc player с помощью заранее составленного sat.m3u, начинает просмотр.

Примерно после 15 минут просмотра начинается затыкаться звук и сыпаться картинка.

Увеличение буфера плеера не дало положительного результата.

Есть ли лечение по данному вопросу, в каком направлении двигаться?

Благодарю за любую полезную информацию!

 

p/s

http {

port 9000;

};

adapter 0 {

packet-buffer 50;

stat-interval 120;

budget-mode 0;

dvb-s {

lnb {

 

lof1 10750000;

lof2 10750000;

slof 11700000;

};

transponder {

frequency 11727000;

polarisation v;

symbol-rate 27500000;

};

};

stream {

name "First_Automotive";

input {

pnr 3;

};

output-http {

url /1_auto;

};

};

. . .

Share this post


Link to post
Share on other sites

Зачем создавать новую тему ,если есть уже созданная , полностью посвященная Гетстриму ?!?!??! пишите туда и вам ответят

Edited by Tygra

Share this post


Link to post
Share on other sites

Если проигрываете под Виндой, то возможно вмешивается в работу антивирус. Такой эффект у меня был при неправильно настроенном nod32, когда он сканировал http поток (помоему была 3 версия антивируса).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this