Jump to content
Калькуляторы

Controller E1 changed state to down (RAI detected) E1 multilink

Controller E1 changed state to down (RAI detected)

Вот такая ошибка на интерфейсе E1 и постоянно скачет интерфейс а потом уходит в даун, что делать не знаю уже и карточку поменял.

 

sh controller E1 0/1/0 br

E1 0/1/0 is down.

Applique type is Channelized E1 - balanced

Receiver has remote alarm.

alarm-trigger is not set

Version info Firmware: 20050620, FPGA: 16, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (79 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 79 Unavail Secs

Total Data (last 29 15 minute intervals):

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 25328 Unavail Secs

 

 

Конфиг

 

 

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

ip cef

!

!

!

!

controller E1 0/0/0

channel-group 0 timeslots 1-31 Это сущаствующий

!

controller E1 0/0/1

framing NO-CRC4

channel-group 1 timeslots 1-31 В этот сечас ничего не воткнуто

loopback diag

!

controller E1 0/1/0

channel-group 2 timeslots 1-31 этот который сечас настраиваем

!

!

interface Loopback0

ip address

!

interface Multilink1

no ip address

ppp multilink

ppp multilink fragment delay 10

ppp multilink interleave

ppp multilink group 1

!

interface FastEthernet0/0

description

no ip address

load-interval 30

speed 10

full-duplex

!

interface FastEthernet0/0.2

encapsulation dot1Q 2

ip address

no snmp trap link-status

!

 

 

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface Serial0/0/0:0

ip unnumbered Loopback0

encapsulation ppp

!

interface Serial0/0/1:1

no ip address

!

interface Serial0/1/0:2

no ip address

!

ip classless

ip route 0.0.0.0 0.0.0.0

ip route

no ip http server

ip http access-class 23

ip http authentication local

ip http timeout-policy idle 5 life 86400 requests 10000

!

 

disable-eadi

!

control-plane

!

banner motd ^CC

Share this post


Link to post
Share on other sites

RAI -- это remote alarm indicator (или типа того)

т.е. это бит, который устанавливает УДАЛЕННАЯ сторона, когда видет проблему.

Вы ищете не на той стороне. обратитесь к провайдеру услуги (возможно, у них тупо один из проводов RX незакроссирован нормально).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this