Jump to content
Калькуляторы

cisco 2950 vlan не отрабатывается один.

При такой конфигурации uplink порта

 

!
interface FastEthernet0/24
description UPLINK
switchport trunk allowed vlan 1,2,10,1100,1200,1500,2007,2026,2707,2999,3000
switchport mode trunk
no ip address
duplex full
speed 100
spanning-tree portfast trunk
!

 

как то не стабильно* отрабатывает только 10 vlan. Все остальные отрабатываются нормально. Что это может быть и что можно с этим сделать?

 

*пакеты то проходят, то не проходят

Edited by iMax

Share this post


Link to post
Share on other sites

Проблема. настроен dhcp с опцией 82 edge core 3526xa v2 работает без проблем клиенты получают ip по порту. dhcp поднят на freeBSD. схема: dhcp-cisco6500-cisco3550-cisco2950, на 3550 все вланы клиентов

конфиг cisco 3550

no ip source-route

ip routing

ip icmp rate-limit unreachable 1000

ip icmp rate-limit unreachable DF 1000

ip domain-name global-x.ru

ip name-server 192.168.1.253

ip name-server 192.168.200.253

ip dhcp relay information option

!

ip dhcp-server 192.168.200.253

vtp domain global

vtp mode transparent

!

interface Vlan247

description MAGISTRALNAYA-91

ip address 10.41.17.254 255.255.255.0

ip helper-address 192.168.200.253

 

конфиг cisco 2950

ip subnet-zero

no ip source-route

ip icmp rate-limit unreachable 1000

ip icmp rate-limit unreachable DF 1000

!

ip dhcp snooping vlan 247

ip dhcp snooping

!

interface FastEthernet0/25

switchport trunk native vlan 104

switchport trunk allowed vlan 41,104,231,247

switchport mode trunk

no keepalive

storm-control broadcast level 0.20

storm-control multicast level 0.20

spanning-tree port-priority 16

spanning-tree cost 10

ip dhcp snooping trust

 

 

Share this post


Link to post
Share on other sites
Проблема. настроен dhcp с опцией 82 edge core 3526xa v2 работает без проблем клиенты получают ip по порту. dhcp поднят на freeBSD. схема: dhcp-cisco6500-cisco3550-cisco2950, на 3550 все вланы клиентов

Ну и проблема то в чем ? ))) В отсутствии запятых или отсутствии вопроса ?

Share this post


Link to post
Share on other sites

Клиенты на cisco 2950 не получают ip автоматически

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this