Jump to content
Калькуляторы

Микротик Локалка через 4 разных IP ?????????

Здравствуйте. Я както раз поднимал эту тему но так всё и замялось так как небыло потребности, но теперь поднимаю опять. Есть два офиса в одном сеть 192.168.1.0 а в другом 192.168.0.0 Между этими офисами есть абсолютно чужая сеть в клтлрлй могут выдилить два IP тоже апсолютно разные 10.188.5.1 и 10.188.8.1 нужно соеденить их так чтоб компы виделись в сетевом окружении. Подскажите с чего начинать??? с двух сторон будет стоять Микротик. Спасибо.

Share this post


Link to post
Share on other sites

а я как раз занимаюсь администрированием микротика, за деньги )

Share this post


Link to post
Share on other sites

Мне нужна не зделаная робота за деньги а эфект от того что я сам добъюсь. Я тоже многое умею но когда комне приходят за помощью я всегда подсказываю. ;) Так что держите мистер свои знания и некому не говорите :)

Share this post


Link to post
Share on other sites

EoIP наше всё!

Для сетевого окружения - WINS

 

Edited by Deac

Share this post


Link to post
Share on other sites

Народ вы вообще ленивые шо писец зайдите на вики микротика и все там найдете.

Share this post


Link to post
Share on other sites

Зделал так для первого компа

[admin@admin] > /interface eoip add remote-address=3.3.3.3 tunnel-id=0 name=eoip-tunnel1 disabled=no

[admin@admin] > /interface bridge add

[admin@admin] > /interface bridge port add bridge=bridge1 interface=ether1

[admin@admin] > /interface bridge port add bridge=bridge1 interface= eoip-tunnel1

 

А так для второго

[admin@admin] > /interface eoip add remote-address=1.1.1.1 tunnel-id=0 name=eoip-tunnel1 disabled=no

[admin@admin] > /interface bridge add

[admin@admin] > /interface bridge port add bridge=bridge1 interface=ether1

[admin@admin] > /interface bridge port add bridge=bridge1 interface= eoip-tunnel1

 

и нифига не пашет собака. Не пингует воще.

 

И как всётаки соеденить два разных IP 10.188.5.1 и 10.188.8.1 по EoIP, если я их менчю на IP из одной подсети (вот так 10.188.5.1 и 10.188.5.2) то всё роботает, как же быть???

Edited by Yanis

Share this post


Link to post
Share on other sites

1. На каждый EoIP свой MAC

2. 10.188.5.0/24 и 10.188.8.0/24 - разные подсети, обязательно указание шлюза; 10.188.5.0/16 и 10.188.8.0/16 - одна подсеть, шлюз не нужен; а вообще эта подсеть выглядит так 10.0.0.0/8, читаем rfc

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this