Jump to content
Калькуляторы

Падает ADSL через 5-10 минут работы...

Все доброго дня!

 

Проблема появилась после включения между PC и ADSL Cisco 1721 на кошке поднял динамический НАТ. Инет работает примерно 5-10 минут после чего модем становится недоступным, чувствую что соль в НАТе на циске , но что конкретно подправлять ума не приложу! В принципе из сервисов кроме НАТа и скидывания syslog на сервет ничего толком еще не настроено. Посоветуйте люди умные в чем может быть косяк!

Share this post


Link to post
Share on other sites

sh log и конфиг НАТа в студию, кстате НАТ или ПАТ (nat overload)?

 

 

Share this post


Link to post
Share on other sites

Нет, обычный дин. NAT хотя можно было обойтись и статическим. Настройки в принципе все стандартные без наворотов и доп тюнинга, вечером могу выложить..

Share this post


Link to post
Share on other sites

заодно покажи лог и sh dsl int atm0 (или какой он у тебя там).

Share this post


Link to post
Share on other sites

sh dsl int atm0 (или какой он у тебя там).

вот это не понял. Если вы про то что dsl модуль на циски то , его там нету:) И кстати pppoe сессия у меня поднимается на dsl модеме.

Share this post


Link to post
Share on other sites

В общим перепрошил ADSL модем на последнюю версию, на циску залил свежий иос c1700-advsecurityk9-mz.124-19.bin , заменил динамический нат на статику - все бесполезно как зависал dsl модем так и осталось, причем стал пропадать даже при прямом подключении PC -->DSL . Решил поднять pppoe сессию на циске но с первого раза не завелось, модем как и положено в режиме моста. В чем может быть проблема?? pppoe поднимаю на циске первый раз, что можно еще посмотреть ?

 

sh run

--------

version 12.4

service config

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

boot-start-marker

boot system flash c1700-advsecurityk9-mz.124-19.bin

boot-end-marker

!

logging monitor warnings

!

no aaa new-model

no ip cef

!

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

vpdn enable

!

interface Ethernet0

no ip address

no ip proxy-arp

full-duplex

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface FastEthernet0

ip address 192.168.20.1 255.255.255.0

ip nat inside

ip virtual-reassembly

speed auto

full-duplex

no cdp enable

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname M061290

ppp chap password 7 07271243792E1733

ppp pap sent-username M0611290 password 7 032C680431282F7A

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer1

!

ip http server

no ip http secure-server

ip nat inside source list 1 interface Dialer1 overload

!

logging history critical

logging trap warnings

logging 192.168.20.2

access-list 1 permit 192.168.20.2

access-list 1 deny any

dialer-list 1 protocol ip permit

!

control-plane

!

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

exec-timeout 0 0

password 7 ххх

login

!

End

-----------

sh pppoe summary

1 client session

-----------

sh ip int br

Interface IP-Address OK? Method Status Prot

ocol

Dialer1 unassigned YES NVRAM up up

 

Ethernet0 192.168.1.2 YES manual up up

 

FastEthernet0 192.168.20.1 YES NVRAM up up

 

NVI0 unassigned NO unset up up

 

Virtual-Access1 unassigned YES unset up up

 

Virtual-Access2 unassigned YES unset down down

----------

sh pppoe session

 

Uniq ID PPPoE RemMAC Port Source VA State

SID LocMAC VA-st

N/A 7327 0024.14a1.d718 Et0 Di1 N/A PADISNT

000d.28dc.a988

---------------

sh int dialer 1

 

Dialer1 is up, line protocol is up (spoofing)

Hardware is Unknown

Internet address will be negotiated using IPCP

MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, loopback not set

Keepalive set (10 sec)

DTR is pulsed for 1 seconds on reset

Last input never, output never, output hang never

Last clearing of "show interface" counters 00:18:55

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/16 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 42 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes

0 packets output, 0 bytes

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this