Jump to content
Калькуляторы

Frame-relay

Господа, проблема с фрайм релаем. Есть 2 сиськи подключенные по v.35 с разных сторон. Поднимаю FR на обеих сторонах через 20 секунд оба интерфейса уходят в даун. Интерфесы с разных сторон зеркальны.

Привожу конфиг с одной стороны, роутер 1600:

 

version 11.2

no service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname cbr001

!

enable secret 5 $1$kOmH$DzUC2riTlglzxaGlPktxK.

!

!

interface Ethernet0

no ip address

shutdown

!

interface Serial0

no ip address

encapsulation frame-relay IETF

no fair-queue

!

interface Serial0.1 point-to-point

ip address 192.168.45.101 255.255.255.252

bandwidth 256

frame-relay interface-dlci 18

!

no ip classless

!

line con 0

line vty 0 4

login

!

end

 

На другой стороне другой админ, конфиг не даст. Но он говорит что настройка интерфейсов с нашей и их стороной зеркальны. Знаю точно что их сторона frame-relay DCE, моя DTE. Но думаю это не влияет.

 

Жду очень сильно любых ответов, так как очень хочется поднять канал.

 

Share this post


Link to post
Share on other sites

А что говорят show interface serial show frame-relay pvc show frame-relay lmi show frame-relay map show connect all?

Ну и debug frame-relay packet interface s0.1 dlci 17 debug frame-relay lmi?

 

 

Share this post


Link to post
Share on other sites
Господа, проблема с фрайм релаем. Есть 2 сиськи подключенные по v.35 с разных сторон. Поднимаю FR на обеих сторонах через 20 секунд оба интерфейса уходят в даун. Интерфесы с разных сторон зеркальны.

Привожу конфиг с одной стороны, роутер 1600:

 

version 11.2

no service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname cbr001

!

enable secret 5 $1$kOmH$DzUC2riTlglzxaGlPktxK.

!

!

interface Ethernet0

no ip address

shutdown

!

interface Serial0

no ip address

encapsulation frame-relay IETF

no fair-queue

!

interface Serial0.1 point-to-point

ip address 192.168.45.101 255.255.255.252

bandwidth 256

frame-relay interface-dlci 18

!

no ip classless

!

line con 0

line vty 0 4

login

!

end

 

На другой стороне другой админ, конфиг не даст. Но он говорит что настройка интерфейсов с нашей и их стороной зеркальны. Знаю точно что их сторона frame-relay DCE, моя DTE. Но думаю это не влияет.

 

Жду очень сильно любых ответов, так как очень хочется поднять канал.

Циски связаны друг с другом через v.35 или через FR-сеть, к которой подключены по v.35?

Share this post


Link to post
Share on other sites

мне таки кажется что Nailer в правильную сторону клонит, у вас соединение роутер-роутер, а не роутер-FR-свич

no keepalive надо сказать на serial c обеих сторон

 

http://www.cisco.com/en/US/tech/tk713/tk23...080094a3b.shtml

 

схлопывается оно потому что не видит lmi сообщений, имхо

 

p.s. никогда не видел в глаза живой фреймрелей :)

Share this post


Link to post
Share on other sites

Сегодня попробуем Ваши подсказки.

Единственное sh frame-relay pvc не фига не говорит, все по нулям.

Остальное не пробовал, так как frame-relay настраиваю в первые.

Киски подключены точка точка по v.35 без FR сети.

 

Ладно всем спасибо, попробую отпишу.

 

Share this post


Link to post
Share on other sites

нафиг он в таком случае нужен? не проще hdlc завести или ppp, если вендоры разные.

Share this post


Link to post
Share on other sites
Киски подключены точка точка по v.35 без FR сети.

Т. е. напрямую, без аппаратуты DCE (модем) ?

Share this post


Link to post
Share on other sites
Господа, проблема с фрайм релаем. Есть 2 сиськи подключенные по v.35 с разных сторон. Поднимаю FR на обеих сторонах через 20 секунд оба интерфейса уходят в даун. Интерфесы с разных сторон зеркальны.

 

interface Serial0

no ip address

encapsulation frame-relay IETF

no fair-queue

!

interface Serial0.1 point-to-point

ip address 192.168.45.101 255.255.255.252

bandwidth 256

frame-relay interface-dlci 18

На другой стороне другой админ, конфиг не даст. Но он говорит что настройка интерфейсов с нашей и их стороной зеркальны. Знаю точно что их сторона frame-relay DCE, моя DTE. Но думаю это не влияет.

Если конфиг зеркальный - кто тогда DCE ?

попробуйте со своей стороны DCE поставить

!

frame-relay switching

!

interface Serial0

frame-relay intf-type dce

!

Share this post


Link to post
Share on other sites
Сегодня попробуем Ваши подсказки.

Единственное sh frame-relay pvc не фига не говорит, все по нулям.

Остальное не пробовал, так как frame-relay настраиваю в первые.

Киски подключены точка точка по v.35 без FR сети.

 

Ладно всем спасибо, попробую отпишу.

Клокинг DCE-сторона задает? Настроена правильно?

 

И действительно, зачем вам FR на ptp-линке? ppp поднимается с полпинка.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this