Jump to content
Калькуляторы

Проблема с ограниченим трафика пользователей на CISCO 3745

Вообщем есть задача надо анлимитчикам нарезать по 256Кбит/с

Пробовали делать и CAR и полиси и шейпингом, везде одна и таже проблема

на 1 2 3 адресах все нормально, подключаешь, например, целую подсеть, складывается ощущение что 256Кбит становится для всех максимальной скоростью и делится на всех

те скорость на каждого просто очень медленная, порядка 7Кбит

 

class-map match-all Traf1

match access-group 101

class-map match-all Traf2

match access-group 102

!

!

policy-map Policy1

class Traf1

police 256000 8000 8000 conform-action transmit exceed-action drop

policy-map Policy2

class Traf2

police 256000 8000 8000 conform-action transmit exceed-action drop

 

interface FastEthernet0/0.805

description C3745-C3750-link

encapsulation dot1Q 805

ip address 192.168.10.254 255.255.255.0

ip nat inside

service-policy output Policy2

no snmp trap link-status

 

access-list 101 permit ip 10.1.6.0 0.0.0.255 any

access-list 101 permit ip host 10.2.5.4 any

 

access-list 102 permit ip any 10.1.6.0 0.0.0.255

access-list 102 permit ip any host 10.2.5.4

Share this post


Link to post
Share on other sites

Для этого можно использовать UBRL. Не знаю умеет ли его 3745.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this