Jump to content
Калькуляторы

Настройка Микротика в качестве шлюза между подсетями

днс должен быть один желательно. где тебе удобно рулить там и ставь.

а что тебе мешает дать тока днс для домена сервера?

Днс домена служит для локалки. На 192.168.3.100 стоит трафик инспектор.

Если прописывать только dns домена, то на сервере домена нужно ставить клиент

+ появится неучтенный трафик dns сервера

+ если будут проблемы с локальным сервером 192.168.200.1 (а 192.168.3.100 будет работать ), то инет у клиентов работать не будет

Share this post


Link to post
Share on other sites

ну тогда днс однозначно на 3.100

 

либо вешать парент к 200.1. чтобы получилось так если ир ненайден то спрашивать 200.1

Share this post


Link to post
Share on other sites
ну тогда днс однозначно на 3.100

 

либо вешать парент к 200.1. чтобы получилось так если ир ненайден то спрашивать 200.1

Только если у пользователя закончатся деньги и он не получит доступ к 192.168.3.100, то и локалка работать не будет.

 

 

В общем ситуация понятна, видимо придется прописывать 200.1 у пользователей и организовывать редирект на 3.100.

 

Можно ли при этом защититься от DNS флуда ?

Share this post


Link to post
Share on other sites

Да простят меня модераторы, что вклинился в тему с похожим вопросом, не нашел, где правила есть.

 

Я учился работать с циско, а теперь понадобилось освоить микротик. Так как перед закупкой оборудования нужно отработать конфиги, поднял на WMware Workstation 15 два конечных хоста (вин10), а между ними три микротика

 

W10LTSB (.254) ---192.168.5.0/24--- (.1 eth2)MikLTSB(.2 eth1) ------192.168.4.0/24--- (eth1 .1)MikInt(.1 eth2) ---192.168.6.0/24 -- (.2 eth1)MikW10(.1 eth2) --192.168.3.0/24-- (.254)W10

 

Ничего сложного в цепочке, просто нужно было имитировать "интернет". И вроде поначалу все получалось, также динамические маршруты поднял, поднялся туннель между конечными микротами, потом решил выключить интерфейс туннеля... в общем, чет перестало  передавать трафик , все снес и сделал заново по минимуму, но не работает у меня маршрутизация. Ни со статикой, ни с OSPF.

 

Я исхожу из того, что форвардинг на микроте работает всегда, а чистый конфиг без firewall (только адреса и статические маршруты) не мешает маршрутизации.

 

И вот какие конфиги сейчас (уже с OSPF)


 

Скрытый текст

 

[admin@MikLTSB] > export
# may/24/2019 13:08:27 by RouterOS 6.44.3

/ip address
add address=192.168.5.1/24 interface=ether1 network=192.168.5.0
add address=192.168.4.2/24 interface=ether2 network=192.168.4.0


### добавил на всякий случай
/ip firewall filter
add action=accept chain=forward in-interface=all-ethernet
add action=accept chain=input in-interface=ether1
add action=accept chain=input in-interface=ether2
add action=accept chain=output out-interface=all-ethernet
/ip route
add distance=1 gateway=ether2
/routing ospf interface
add interface=ether2 network-type=broadcast
/routing ospf network
add area=backbone network=192.168.4.0/24
/system identity
set name=MikLTSB

======================================

[admin@MikInt] > export
# may/24/2019 12:54:39 by RouterOS 6.44.3
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip address
add address=192.168.4.1/24 interface=ether1 network=192.168.4.0
add address=192.168.6.1/24 interface=ether2 network=192.168.6.0
add address=192.168.0.232/24 interface=ether3 network=192.168.0.0
/ip dhcp-client
add disabled=no interface=ether1

 

###тоже на всякий случай добавил
/ip firewall filter
add action=accept chain=forward in-interface=ether1 log=yes
add action=accept chain=forward in-interface=ether2
add action=accept chain=input in-interface=all-ethernet
add action=accept chain=output out-interface=ether1
add action=accept chain=output out-interface=ether2
/ip route
add disabled=yes distance=1 dst-address=192.168.4.0/24 gateway=ether1
add disabled=yes distance=1 dst-address=192.168.6.0/24 gateway=ether2
/routing ospf network
add area=backbone network=192.168.4.0/24
add area=backbone network=192.168.6.0/24
/system identity
set name=MikInt

======================================
[admin@MikW10] > export
# may/24/2019 12:55:55 by RouterOS 6.44.3
# software id =

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip address
add address=192.168.3.1/24 interface=ether2 network=192.168.3.0
add address=192.168.6.2/24 interface=ether1 network=192.168.6.0
/ip dhcp-client
add disabled=no interface=ether1
/ip route
add disabled=yes distance=1 gateway=ether1
add disabled=yes distance=1 dst-address=192.168.4.0/24 gateway=ether2
/routing ospf network
add area=backbone network=192.168.6.0/24
/system identity
set name=MikW10

 

 

C W10LTSB ping-и идут до eth2_MikLTSB, но уже до eth1_MikInt не доходят.

Такая же ситуация с правой частью топологии.

С самого MikLTSB пингуется соседний интерфейс eth1_MikInt, но не его eth2 .

В общем, то, что работает в Packet Tracere, здесь на виртуалках перестало работать. Конечныз микроты знают, куда бежать до удаленной сети, маршруты по OSPF прилетели. И не понимаю, чего еще-то надо?

Я уж то отчаяния даже маршруты на локальные интерфейсы сделал.

Edited by Chai

Share this post


Link to post
Share on other sites

@Chai Какой роутер объявляет сеть 192.168.5.0/24 ? Сейчас, судя по конфигам - никто, неудивительно, что у правой части нет до нее маршрутов.

Share this post


Link to post
Share on other sites

Цуко! Здесь такая же фича, как в маршрутах в цисках с IPv6 !

Edited by Chai

Share this post


Link to post
Share on other sites
2 часа назад, jffulcrum сказал:

Какой роутер объявляет сеть 192.168.5.0/24 ? Сейчас, судя по конфигам - никто, неудивительно, что у правой части нет до нее маршрутов.

маршруты есть. Были статические, я их деактивировал и все заменил OSPF. Из этой VMwara в буфер обмена не копируется, а так я просто написал, что маршруты прилетели по OSPF. И они не работали. вернул статику, но заменил шлюзы.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now