Jump to content
Калькуляторы

Странный глюк с камерами Omny

Мы используем несколько моделей камер, но больше всего камер Omny.

И с несколькими камерами в последнее время происходит какая-то странность.

Камеры как правило подключены через PoE-инжектор (в основном Powertone). И они перестают работать.

Инжекторы меняли, ставили разные — 15 Вт, 30 Вт, пассивные — не помогает, камера включается один раз на 4-5 перезагрузок.

Но если включить через PoE-коммутатор — работает как часы.

 

Нет идей, как это исправить и в чем причина?

Share this post


Link to post
Share on other sites

@alibek Вообще сами же ответили: "если включить через PoE-коммутатор — работает как часы."

Тут, собственно, может что угодно быть: от длинной трассы с омеднёнкой, до несовместимости инжектора и коммутатора. Или к примеру: "Изоляция портов- режим работы коммутатора, при котором порты переходят на скорость 10Мбит/с, траффик поступает только на аплинк, а дальность передачи PoE увеличивается до 200 метров." В общем информации мало для заключения.

Share this post


Link to post
Share on other sites

Проверялось на метровом заводском патчкорде.

На инжекторе камера запускается через раз (точнее один раз на 4-5 перезагрузок), на коммутаторе запускается нормально.

Впрочем, на PoE-коммутаторе тоже запускается через раз. Видимо камера помирает, просто вначале с коммутатором повезло, что два раза подряд сразу стартовала.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.