Jump to content
Калькуляторы

SNR-S2985G-24TC dhcp relay не работает

Приветствую!

Тема, похоже, избитая уже не раз, но я так и не нашёл решение. Прошу помощи!

 

Взяли SNR-S2985G-24TC на тест. Настраиваю на столе стенд со следующим конфигом:

!
service dhcp
!
ip forward-protocol udp bootps
ip dhcp relay information option
ip dhcp relay share-vlan 496 sub-vlan 272      
!
ip dhcp snooping enable
ip dhcp snooping vlan 272
!
vlan 272
 name USERS
!
vlan 496
 name CONTROL
!
Interface Ethernet1/0/1
 switchport access vlan 272
!
Interface Ethernet1/0/24
 switchport mode trunk
 switchport trunk allowed vlan 272;496 
 ip dhcp snooping trust
!
interface Vlan272
!
interface Vlan496
 ip address 172.20.0.23 255.255.255.0
  !forward protocol udp 67(active)!
 ip helper-address 172.21.0.10
!
ip default-gateway 172.20.0.1
!

На сервере 172.21.0.10 проверяю доступность адреса свича 172.20.0.23 - доступен. Запускаю на нём tcpdump -i eth0 -n -vvv host 172.20.0.23 - буду смотреть что шлёт свич.

Втыкаю в порт ethernet 1/0/1 свича ноутбук и пытаюсь получить адрес по дхцп. На ноуте - тишина, на сервере в tcpdump - тишина. Свич ничего не релеит.

 

Подскажите пожалуйста, ЧЯДНТ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this