Jump to content
Калькуляторы

микротик, microsoft hiper-v и 3 lan

Добрый день. Есь микротик на виртуалке, сервер 2012, hiper-v, 2 сетевухи 1-wan, 2-lan. пришлось добавить 3-ю lan -карту.  Виртуальный микротик видит у себя ethernet 3, но пакеты по нему не идут. Присваиваю адрес, не пингуется ни в какую.

 

Share this post


Link to post
Share on other sites

странно прописал мак этой сетевухи + ip (на целевой системе) и заработало. но почему сам не мог пробросить? канал-оптика...

 

Share this post


Link to post
Share on other sites

еше один странный трабл... хочу в параметрах виртуальной машины микротик увеличить чисор виртуальных спу и увеличить озу. Выключаю виртуалку, меняю параметры и включаю. виртуалка загружается но без сети... возвращяю назад, все ок но... как исправить?

 

Share this post


Link to post
Share on other sites

Если все виртуальные адаптеры принадлежат одному виртуальному коммутатору, то надо или использовать VLAN, или для каждого адаптера ставить флажок MAC address spoofing/разрешить подмену MAC-адреса. Иначе либо Windows, либо STP на самом Микротике отключит "лишние".

Share this post


Link to post
Share on other sites

@jffulcrum -нет. все 3 сетевухи отдельно. 1 wan1,  вторая lan + сеть для  операционки и 3 -wan2( не расшарена ни с кем).-этот конфиг шас работает. в wan2 пакеты уходят. Вот про увеличение мошности процессора и озу на виртуальном микротике не понял что происходит...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this