Jump to content
Калькуляторы

Mikrotik, radius, simple queue

Добрый день!

 

Пытаемся настроить связку микротика и биллинга UTM5. Mikrotik-Rate-Limit от радиуса уходит (см.скрин), но на самом микротике создается очередь без ограничения скорости:

17  D name="<pppoe-g0001>" target=<pppoe-g0001> parent=none packet-marks="" priority=8/8 queue=default-small/default-small limit-at=0/0 max-limit=0/0 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s
      bucket-size=0.1/0.1

Настройки очереди:

 9 * name="default-small" kind=sfq sfq-perturb=5 sfq-allot=1514

 

Почему ограничения скорости не создаются на микротике? Мы что-то не доделали?

photo_2019-06-04_18-58-36.jpg

Share this post


Link to post
Share on other sites

Так создан тариф? 

image.png

 

Со стороны микротика, максимум можно изменить тип шейпера. 

 

Я сам не настраивал билинг, но вам стоит еще создать повторную тему на самом форуме UTM там скорее вам помогут или вы найдет уже существующую тему. 

 

Если выложите конфиг с микротика я могу его посмотреть сравнить со своим. 

Share this post


Link to post
Share on other sites

Биллинг я тоже не настраиваю :)

Что касается микротика:

В профиле ррр стоит queue - defrault-small, тип очереди default-small изменен на sfq

 

Spoiler

/queue type

set 0 kind=sfq

set 9 kind=sfq

/ppp aaa

set use-radius=yes

/radius incoming

set accept=yes

Какие настройки ещё сравнить?

 

По тарифу - в таком виде ограничение нормально передается? 50М - микротик понимает такой формат?

Share this post


Link to post
Share on other sites

@PashaNN  Все вроде как у меня только у меня 

 

 

/queue type
set 9 pfifo-limit=50

 

Возможно микротик багует, попробуйте в профайле выставить принудительно профайл шейпера. Или обновится. 

Share this post


Link to post
Share on other sites

pingz, благодарю за скрин из биллинга.
Проблема была как раз в настройках тарифа.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this