Jump to content
Калькуляторы

Низкая скорость на 5GHz с CapsMan

У меня hap ac в роли главного и 3 cap ac — по офису. Работают в capsman’e уже давно. Все работало и работало. Пакет от провайдера был 100 мбит. На 5ггц было 90 и горя не было. Но… Понадобилась скорость по-более. Выписали себе 1гбит. И вот начались проблемы. По кабелю — проблем нет, гиговые порты hap ac вытягивают всю скорость (около 400мбит, столько же и напрямую). Но вот ви-фи — нет. В поисках решения: отключил все САРы, сбросил НАР в дефолт. Без capsman’a скорость на телефоне показывает около 300мбит, как только разворачиваю capsman и запускаю его только на НАРе — падает до 100мбит. Подумал, что хватит канала на 400 как раза по 100 на каждую точку. Но нет, запустив спидтест на двух разных конца (подключившись к разным САРам) покажет 50 на каждом. т.е. те 100 мбит выделяется на ВЕСЬ capsman. Игра с каналами, шириной, страной и чейнами ничего не дает.
Заранее благодарен.

Share this post


Link to post
Share on other sites
1 час назад, McSea сказал:

Local forwarding ?

Включить в Datapaths имеешь ввиду? Не совсем понимаю, как оно может влиять. 

И нужно ли в таком случае добавлять обратно wlan интерфейсы в бридж на САРах?

Edited by Protection

Share this post


Link to post
Share on other sites

Включение Local Forwarding помогло. Скорость по вифи достигает 200-300 мбит. Не идеал, но все же лучше. Надеюсь, допилят в будущем.
Уж не знаю, как это помогло (хоть убейте, но не поверю, что интерфейсу капсмана мало ресурсов для прогонки более 100 мбит, грешу на ПО), но дало результат.
Благодарю.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this