Jump to content
Калькуляторы

Как подружить Microtik и Mi Router?

Добрый вечер Всем.

Суть проблемы такова:

У клиента стоит роутер Mi Router как основной и решил я ему поставить RB2011 как репитер.
 

/interface wireless setup-repeater number=bridge ssid=WiFi passphrase=Password
/ip address add address=192.168.1.160/24 interface=bridge
/ip dhcp-relay add dhcp-server=192.168.1.1 interface=bridge local-address=192.168.1.160

Все инет заработал, но через 20-30 секунд начинаю пропадать пинги а через 2-3 минут проподают окончательно (при этом связь с Mi Routerом не теряется). Перезагружаю 2011 и опять хватает на 2-3 минуты. 
Решил проверить Mi Router на вредительство и подключил к нему TP-Link как репитер и он работает без сбоев. Тогда возникает вопрос - как решить данную проблему и как подружить Microtik и Mi Router?

Share this post


Link to post
Share on other sites

Откуда, позвольте поинтересоваться, вы сей гениальный конфиг то взяли? Сами наваяли али кто помог? Какой к черту dhcp-relay, да еще и такой кривой?

Share this post


Link to post
Share on other sites
7 hours ago, DRiVen said:

Откуда, позвольте поинтересоваться, вы сей гениальный конфиг то взяли? Сами наваяли али кто помог? Какой к черту dhcp-relay, да еще и такой кривой?

На лан марте есть статья

Share this post


Link to post
Share on other sites

Сделайте наоборот, RB2011 - роутером, а Mi -репитером.

Толку больше будет

Share this post


Link to post
Share on other sites
[admin@MikroTik] > interface wireless export
# feb/20/2018 20:02:10 by RouterOS 6.41.2
# software id = 48E2-9R4H
#
# model = 2011UiAS-2HnD
# serial number = 444A023654DC
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk mode=dynamic-keys name=wlan1-MAX-repeater \
supplicant-identity=MikroTik wpa2-pre-shared-key=12345678
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=2462 \
mode=station-pseudobridge security-profile=wlan1-MAX-repeater ssid=MAX
add disabled=no mac-address=D6:CA:6D:AF:64:84 master-interface=wlan1 name=wlan2 \
security-profile=wlan1-MAX-repeater ssid=MAX
[admin@MikroTik] >

 

 

4 minutes ago, rdmitrich said:

Сделайте наоборот, RB2011 - роутером, а Mi -репитером.

Толку больше будет

Предлагал такой вариант клиенту, не понравился.

Share this post


Link to post
Share on other sites
5 минут назад, iXapek сказал:

[admin@MikroTik] > interface wireless export
# feb/20/2018 20:02:10 by RouterOS 6.41.2
# software id = 48E2-9R4H
#
# model = 2011UiAS-2HnD
# serial number = 444A023654DC
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk mode=dynamic-keys name=wlan1-MAX-repeater \
supplicant-identity=MikroTik wpa2-pre-shared-key=12345678
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=2462 \
mode=station-pseudobridge security-profile=wlan1-MAX-repeater ssid=MAX
add disabled=no mac-address=D6:CA:6D:AF:64:84 master-interface=wlan1 name=wlan2 \
security-profile=wlan1-MAX-repeater ssid=MAX
[admin@MikroTik] >

 

 

Предлагал такой вариант клиенту, не понравился.

Добрый вам совет, не связывайтесь с такими клиетнами, они сами не знают чего хотят... Если микротитк хоть как то прогнозируем в поведении, то Mi Router вообще НЕХ!  Денег там точно не заработаете, мо мозги вам в%#бут на полную катушку 

Edited by rdmitrich

Share this post


Link to post
Share on other sites
9 minutes ago, rdmitrich said:

Добрый вам совет, не связывайтесь с такими клиетнами, они сами не знают чего хотят... Если микротитк хоть как то прогнозируем в поведении, то Mi Router вообще НЕХ!  Денег там точно не заработаете, мо мозги вам в%#бут на полную катушку

Спасибо за совет! Уже сам неоднократно связывался с такими клиентами. Тут просто уже самому интересно стало (да и знакомые там), т.к. дома попробовал подключить к соседнему роутеру и работает стабильно.

Share this post


Link to post
Share on other sites

У вас микротик не ставится в режим репитера автоконфигом чтоли ?  Может и не нужно велосипед изобретать ?

Share this post


Link to post
Share on other sites
1 minute ago, rdmitrich said:

У вас микротик не ставится в режим репитера автоконфигом чтоли ?  Может и не нужно велосипед изобретать ?

Ну автоконфигом он подключается, создает виртуальный АП и запихивает в bridge. Но ip не получаются от основного роутера.

Share this post


Link to post
Share on other sites

Попробовал сейчас на работе с hAP ac lite как репитер и asus rt-n11 как основной и все работает через автоконфиг без всяких настроек dhcp.

Share this post


Link to post
Share on other sites
1 час назад, iXapek сказал:

Попробовал сейчас на работе с hAP ac lite как репитер и asus rt-n11 как основной и все работает через автоконфиг без всяких настроек dhcp.

Ну так дерните конфиг с hap и залейте его на RB

Edited by rdmitrich

Share this post


Link to post
Share on other sites
49 minutes ago, rdmitrich said:

Ну так дерните конфиг с hap и залейте его на RB

 

Я сегодня конечно попробую, но думаю не в этом дело. Я думаю нужно настраивать чтобы у rb свой dhcp был а инет получал через wifi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this