Jump to content
Калькуляторы

проблема с Dude проблема с Dude

День добрый. Пользуемся Dude давно уже, и проблем с ней не было. В 1 "прекрасный" момент сдох сервак и пришлось систему переставлять заново. Поставил, добавил пользователей, нарисовал карту - все работает, все опрашивает. Но появилась проблема, периодически при запуске Dude на пользовательских ПК показывает, что вся карта красная и ни один свич не пингуется, хотя если зайти на сервер, где стоит дуде - там все норм и свичи пингуются без проблем. Проблема решается выгрузкой текущего бэкапа и загрузкой его заново - дуде обновляется и начинает показывать реальную ситуацию. Отчего зависит появление ошибки выяснить пока не получилось. Пробовал переставлять - толку 0. Может кто уже сталкивался или знает как решать подобную аномалию. Версия The Dude 3.6 такая же как и раньше была.

Share this post


Link to post
Share on other sites

Поставьте версию 4 бету.

Проблемы с красной картой бывают тогда, когда программа не может получить доступ к оборудованию, количество соединений, видимо, что-то ограничивает.

Share this post


Link to post
Share on other sites

Поставьте версию 4 бету.

Проблемы с красной картой бывают тогда, когда программа не может получить доступ к оборудованию, количество соединений, видимо, что-то ограничивает.

Ну а почему, я на своем пк с дуде, где красная карта, сливаю бэкам - его же подгружаюю - и начинает работать и на моем пк и на других? Читал, что у 4 версии бета глюков много

Share this post


Link to post
Share on other sites

Нет там никаких глюков. Когда вы перегружаете бекап программа перезапускается, просто перезапустить дуду, или перезапустить компьютер, или отключить и выключить сетевой адаптер, не пробовали?

Share this post


Link to post
Share on other sites

Нет там никаких глюков. Когда вы перегружаете бекап программа перезапускается, просто перезапустить дуду, или перезапустить компьютер, или отключить и выключить сетевой адаптер, не пробовали?

Пробовал, не помогает. Просто сегодня была проблема одновременно на 3х ПК , я провел манипуляции с бэкапом только на своем компе и после этого заработало разом на всех.

Share this post


Link to post
Share on other sites

Пробовал, не помогает. Просто сегодня была проблема одновременно на 3х ПК , я провел манипуляции с бэкапом только на своем компе и после этого заработало разом на всех.

 

Это как так? Программа клиент-серверная, заливая бекап со своего компа, он попадает на сервер, после чего служба перезапускается. Естественно, все подключенные компьютеры с программой-клиент переподключатся.

Share this post


Link to post
Share on other sites

Пробовал, не помогает. Просто сегодня была проблема одновременно на 3х ПК , я провел манипуляции с бэкапом только на своем компе и после этого заработало разом на всех.

 

Это как так? Программа клиент-серверная, заливая бекап со своего компа, он попадает на сервер, после чего служба перезапускается. Естественно, все подключенные компьютеры с программой-клиент переподключатся.

Да на сервере перезапускал я дуде, толку 0. После написания темы все работает без сбоев пока)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this