Jump to content
Калькуляторы

rb951g как соединить между собой

Заранее прошу прошение если глупый вопрос

 

Есть два микрофона 951g в большом частном доме

1-ый установлен на крыше в ether1 всунуть провод от провайдера pppoe

с ether 3 идёт по витой паре на первый этаж к 2-ому микротику

Проблема в том что 2ой не могу настроить так чтобы он был как свичь и был один общий WiFi на 2 роутера.

на 2ом микротике тот что на первом этаже если все порты убрать в бридж то нельзя его настраивать не видно его.

если оставить как роутер то получается другая сеть а надо чтоб они оба были в одной сети и был один WiFi и переподключался к другому когда сигнал слабый.

Share this post


Link to post
Share on other sites

Настрой репитором,вкладка wireless,выбираешь interfaces,кликаешь интерфейс и в открытом окне ищешь setup repeater

Share this post


Link to post
Share on other sites

andy.alex, чушь постанывает и повизгивает, прекратите ее пороть.

 

batman666

/interface bridge
add name=bridge_lan protocol-mode=none
/interface ethernet
set [ find default-name=ether1 ]
set [ find default-name=ether2 ] master-port=ether1
set [ find default-name=ether3 ] master-port=ether1
set [ find default-name=ether4 ] master-port=ether1
set [ find default-name=ether5 ] master-port=ether1
/interface bridge port
add bridge=bridge_lan interface=ether1
add bridge=bridge_lan interface=wlan1
/ip address
add address=w.x.y.z/x interface=bridge_lan network=w.x.y.z

Адрес и сеть в последней строке впишете тот, по которому на роутер ходить будете (e.g <add address=192.168.88.100/24 interface=bridge_lan network=192.168.88.0>)

Share this post


Link to post
Share on other sites

Попробуйте последовательно читать стартовый пост:

с ether 3 идёт по витой паре на первый этаж к 2-ому микротику

Проблема в том что 2ой не могу настроить так чтобы он был как свичь

А после интерпретируйте дальнейшее про "один общий WiFi на 2 роутера".

Share this post


Link to post
Share on other sites

1) Смотрим настройки первого роутера - если локалка организована по дефолту (адрес 192.168.88.1) - тогда ничего не делаем, если отличается - запоминаем значение, установленное на Bridge1.

2) Заходим на второй роутер - можно сделать как в третьем сообщении - тогда роутер превратится в пятипортовый свич + wifi ap, можно оставивить дефолтную конфигурацию (2 порт мастер, у 3-5 мастер-порт 2-ой, в бридже 2ой порт и wlan)

3) вешаем на Bridge 1 ip 192.168.88.2/24 (если используется другая подсеть - указываем ее вместо 88) по этому IP будет доступен второй роутер для управления.

4) выключаем DHCP-сервер, т.к. на первом роутере он уже есть и второй не нужен.

5) настраиваем wifi так-же как на первом (ssid, band, width, security profile, protocol - 802.11)

5.1) Если не взлетит - указываем в routes шлюз 192.168.88.1 (если используется другая подсеть - указываем ее вместо 88)

6) радуемся жизни.

 

ps: если идет четырехпарка (8 жил), то второй роутер можно запитать от первого подключив соответствующие порты на устройствах.

Edited by gsn74

Share this post


Link to post
Share on other sites

спасибо всем за оперативность и за помощь

все решилось как написал gsn77 и driven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this