Jump to content

Здравствуйте

Подскажите, в правильном ли направлении я думаю.

Есть на двух точках Микротики.

Между ними ВПН по оптике.

Добавили альтернативный канал на обе точки по радиоканалу.

По нему тоже сделал ВПН

 

Для теста часть трафика направляю в ВПН2, например все, что идет на 80,443,445 порты

Но иногда получается так, что радиоканал забивается полностью и соотвественно те службы "тормозят"

Как сделать так, чтоб оба канала использовались равномернее?

Правильна ли мысль что на ВПН клиенте нужно в сторону сервера использовать PCC?

 

/ip firewall mangle add src-address=192.168.2.0/24 action=mark-routing chain=prerouting new-routing-mark=to_optic per-connection-classifier=src-address-and-port:4/0

/ip firewall mangle add src-address=192.168.2.0/24 action=mark-routing chain=prerouting new-routing-mark=to_optic per-connection-classifier=src-address-and-port:4/1

/ip firewall mangle add src-address=192.168.2.0/24 action=mark-routing chain=prerouting new-routing-mark=to_optic per-connection-classifier=src-address-and-port:4/2

/ip firewall mangle add src-address=192.168.2.0/24 action=mark-routing chain=prerouting new-routing-mark=to_radio per-connection-classifier=src-address-and-port:4/3

 

Каналы разные по скоррости, поэтому отношение трафика 1 к 3

Что надо делать на стороне ВПН сервера?

Там же тоже нужно делить трафик?

/ip firewall mangle add dst-address=192.168.2.0/24 action=mark-routing chain=prerouting new-routing-mark=to_optic per-connection-classifier=src-address-and-port:4/0

/ip firewall mangle add dst-address=192.168.2.0/24 action=mark-routing chain=prerouting new-routing-mark=to_optic per-connection-classifier=src-address-and-port:4/1

/ip firewall mangle add dst-address=192.168.2.0/24 action=mark-routing chain=prerouting new-routing-mark=to_optic per-connection-classifier=src-address-and-port:4/2

/ip firewall mangle add dst-address=192.168.2.0/24 action=mark-routing chain=prerouting new-routing-mark=to_radio per-connection-classifier=src-address-and-port:4/3

 

??? так будет работать?

 

Или каким другим образом можно сделать то, что я задумал?

Edited by jobs

Share this post


Link to post
Share on other sites

ВПН что у вас? PPP туннель или L2 канал?

Настройте OSPF по всем трем каналам, данные сами распараллелятся как надо.

Share this post


Link to post
Share on other sites

ВПН что у вас? PPP туннель или L2 канал?

Настройте OSPF по всем трем каналам, данные сами распараллелятся как надо.

l2tp

Про ospf почитаю...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.