Jump to content
Калькуляторы

mikrotik ccr1009-RB2011-ccr1009-OLT Помогите найти правильное решение

Добрый день! Нарисовал подобную схему подключений.. вот нужно правильно все это подключить.

c0f3973f1280t.jpg

 

Чтоб было понятней, немного распишу:

Первое, точка а) инет приходит в деваайс микротик ccr1009 1S, статический ИП адрес. 200+ Мб нужно перебросить мостом в точку b) надеюсь мне это удастся, антенны уже висят, но реально прогнать пока нет возможности. Приблизительно 100 Мб остается на роздачу и переброс в другую сторону.

Второе, точка b линк приходит из антенны в гигабитный порт, откуда по SFP оптикой идет в точку с и там же в точке b раздается по вайфае.

Третье, точка с. из второй точки по оптике в SFP порт приходит канал. Здесь планируется разместить OLT и PON-ом раздавать + вайфай раздачу.

Как правильно с технической точки зрения все это настроить. Как лучше сделать подключение клиентов по оптике? Как правильно настроить канал из точки а в точку с чтоб были минимальные пинги?

Нужна помощь, можна и за символическое вознаграждение помочь с настройками пока в стендовом режиме.. Если кто может, отпишитесь, отзовитесь. Спасибо

Share this post


Link to post
Share on other sites

вопрос где учет будет?

 

и в принципе никаких проблем или подводных камней не вижу, все просто как бубен.

 

на мой вкус маленький нюанс зависит от того какой трафик гонять будете, или какие услуги для конечного клиента

 

 

З.Ы. а сколько символическая в вашем понимании??? )))))

Share this post


Link to post
Share on other sites

2011 сдохнет гонять 100+М трафика, смотрите на железки начиная от 1100АНх2 и выше

Share this post


Link to post
Share on other sites

2011 сдохнет гонять 100+М трафика, смотрите на железки начиная от 1100АНх2 и выше

 

с чего это? даже с НАТ от 100 М не сдохнет хотя будет близка.

а у ТС там роутинг так что 100+ будет работать.

Share this post


Link to post
Share on other sites

100m это примерно 95% при разгоне цпу до 750. Если нагрузить сверху pppoe, eoip, firewall change mss, и даже всё это без ната - то полка проца очевидна, а это уменьшение скорости и рост задержки! Не вижу смысла и не рекомендую ставить слабую железку между двумя мощными.

Share this post


Link to post
Share on other sites

вопрос где учет будет?

 

и в принципе никаких проблем или подводных камней не вижу, все просто как бубен.

 

на мой вкус маленький нюанс зависит от того какой трафик гонять будете, или какие услуги для конечного клиента

 

Учет для клиентов по кабелю - в точке "с" на ccr1009, + вайфай там же. По кабелю думаю роздавать 10М/5М, а вафай - 5М/3М.

В точке "Б" где стоит РБ2011, возможно позже будем делать апгрейд, но сейчас нет возможности. Запустить все надо на том что есть. Есть возможность гонять и IPTV но я не уверен сколько трафика потянет мост. Пока только интернет.

Share this post


Link to post
Share on other sites

а у ТС там роутинг так что 100+ будет работать.

у меня есть подобный РБ2011,стоит на вайфае. С НАТом, гоняет 80 мб и проц 45 процентов. Шейпер у клиентов на СХТ.

А у меня в основном роутинг.. есть ли возможность чтоб он насквозь трафик с точки "с" в "а" без НАТа гонял? Или мне перед РБ2011 свитч придется ставить?

Share this post


Link to post
Share on other sites

у меня есть подобный РБ2011,стоит на вайфае. С НАТом, гоняет 80 мб и проц 45 процентов. Шейпер у клиентов на СХТ.

А у меня в основном роутинг.. есть ли возможность чтоб он насквозь трафик с точки "с" в "а" без НАТа гонял? Или мне перед РБ2011 свитч придется ставить?

2011 в чистом роутинге ее мощи хватит за глаза, нат будет и учет на пограничном с провом вышестоящем, роутере т е на 1 клоде, а его мощностей хватит

 

тут счема простая как бубен, я даже не вижу что тут думать

 

единственно я бы заменил радио линк на камбиум ptp + облучи + офсеты 90 см и получите 180мбит довн и можно будет гонять и телевидение и услугу.

Share this post


Link to post
Share on other sites

единственно я бы заменил радио линк на камбиум ptp + облучи + офсеты 90 см и получите 180мбит довн и можно будет гонять и телевидение и услугу

пока это не возможно. надеюсь на АС стандарт, должен прокачать достаточно, чтоб хватило на первое время.

то как вы представляете себе все это? Поконкретнее если можно. Спасибо

Share this post


Link to post
Share on other sites

пока это не возможно. надеюсь на АС стандарт, должен прокачать достаточно, чтоб хватило на первое время.

то как вы представляете себе все это? Поконкретнее если можно. Спасибо

ну честно говоря я бы не надеялся сильно на АС пока все это сыро да и полосу больше 40 Мгц занимать как то не комильфо

 

да и ладно 100 мбит если эфир чистый и энергетики хватит то прокачаете...

 

клиентов как будете авторизовывать?

Share this post


Link to post
Share on other sites

клиентов как будете авторизовывать?

в том то и дело.. сейчас на вайфае работает статический подход, каждый отдельный клиент - следующая айпишка. А по кабелю планирую на CCR1009 в точке "с" поднять pppoe server. На нем же и шейпить их придется. Фаервал минимальный основной фаервал на первом ССR1009. Тут и думаю как все правильно сделать, ктото подсказывал каждому абоненту отдельный VLAN, еще и OLT нужно все правильно настроить. А ктото говорил что не нужно никаких VLAN отдельно каждому а на голове прописать чтоб клиенты не видели друг-дргуа. И все вроде как понятно, но еще делать подобного не приходилось, и негде посмотреть, подглянуть. В том то и задача

Share this post


Link to post
Share on other sites

какой влан на клиента, рррое ваше все везде

ок, с темвопросом разобрались, а как быть с прокидкой трафика с точки а" в точку с"?

Share this post


Link to post
Share on other sites

ок, с темвопросом разобрались, а как быть с прокидкой трафика с точки а" в точку с"?

 

простой роутинг, это же в 1 вопросе обсудили.

Share this post


Link to post
Share on other sites

ок, с темвопросом разобрались, а как быть с прокидкой трафика с точки а" в точку с"?

 

простой роутинг, это же в 1 вопросе обсудили.

хм..тогда из с" получается 3 НАТа, я думал както обойти РБ2011. Возможни ли это?

Share this post


Link to post
Share on other sites

на нахрена там 3 ната?

 

короче пишите в личку, тут уже "на пиво хорошее" тянет ))))

 

организовывайте доступ, обсудим в скайпе и настроим вам все

Share this post


Link to post
Share on other sites

Вам надо настроить все на L3.

К первому микротику подключаете радио напрямую, вешаете туда PPPoE сервер.

До второго микротика выделяете сеть /29, настраиваете в ее пределах антенны и роутеры. На втором микротике через EoIP туннель гоните трафик с PPPoE клиентов антенны в центр. EoIP поднимаете прямо на антенне, для управления ей даете адрес на сетевой порт.

На третьем микротике так же радио подключаете через EoIP в центр, и создаете вланы для OLT, там же можно порезать и скорость, хотя удобнее ее там не резать, а прокинуть все в центр, в таком случае там CCR избыточен. Мы в такие места ставим RB2011, и он спокойно прокачивает 200-300 мегабит от клиенов ПОН.

Share this post


Link to post
Share on other sites

Вам надо настроить все на L3.

К первому микротику подключаете радио напрямую, вешаете туда PPPoE сервер.

До второго микротика выделяете сеть /29, настраиваете в ее пределах антенны и роутеры. На втором микротике через EoIP туннель гоните трафик с PPPoE клиентов антенны в центр. EoIP поднимаете прямо на антенне, для управления ей даете адрес на сетевой порт.

На третьем микротике так же радио подключаете через EoIP в центр, и создаете вланы для OLT, там же можно порезать и скорость, хотя удобнее ее там не резать, а прокинуть все в центр, в таком случае там CCR избыточен. Мы в такие места ставим RB2011, и он спокойно прокачивает 200-300 мегабит от клиенов ПОН.

Вот давно хотел услышать ваше мнение.. Смотрите, не все так и просто, если бы все сначала настраивать тогда да. А у меня сейчас уе работает вайфай по всем трем точкам. Клиенты конектятся по статике а их таки довольно много и переделывать нет возможносты.

Мне бы сейчас кабель запустить и помало переключать с СХТ на кабель (кабель пойдет в точке "б" и с" - это одна деревня, просто в точке Б негде разместить голову но есть как принять канал. Вот как мне в даной ситуации быть, как все это разрулить, я себе не представляю.

П.С. а что случилось с вашым профилем??

Edited by bodyam

Share this post


Link to post
Share on other sites

Ну раз на статике работают, создайте на первой точке влан и сбриджуйте его с беспроводным адаптером, на первом микротике создайте бридж и добавьте туда этот влан, на бридж повесьте адреса из вашей сети абонентов. С двух других точек создайте EoIP туннели и добавьте в этот же бридж, все клиенты всех 3 точек смогут работать по старой схеме, но транспортную сеть вы уже спрячете от мусора.

 

Далее вы либо переводите абонентов на PPPoE по радио, либо создаете на каждой базе вланы в соответствии каждому абоненту, на антенне абонента создаете влан и бриджуете его с сетевым портом, на базе на каждый влан вешаете уникальный адрес абонента, то есть IP адрес поштучно. Тогда вы уже и на уровне L2 изолируете абонентов, при этом у самих абонентов не потребуется менять настройки.

 

Есть несколько вариантов решения вашей задачи, при этом все они переведут вашу сеть на L3 и изолируют абонентов.

 

На поне сразу будете делать схему влан на клиента, с автоматической раздачей адресов и т.п.

Share this post


Link to post
Share on other sites

Ну раз на статике работают, создайте на первой точке влан и сбриджуйте его с беспроводным адаптером, на первом микротике создайте бридж и добавьте туда этот влан, на бридж повесьте адреса из вашей сети абонентов. С двух других точек создайте EoIP туннели и добавьте в этот же бридж, все клиенты всех 3 точек смогут работать по старой схеме, но транспортную сеть вы уже спрячете от мусора.

 

Далее вы либо переводите абонентов на PPPoE по радио, либо создаете на каждой базе вланы в соответствии каждому абоненту, на антенне абонента создаете влан и бриджуете его с сетевым портом, на базе на каждый влан вешаете уникальный адрес абонента, то есть IP адрес поштучно. Тогда вы уже и на уровне L2 изолируете абонентов, при этом у самих абонентов не потребуется менять настройки.

 

Есть несколько вариантов решения вашей задачи, при этом все они переведут вашу сеть на L3 и изолируют абонентов.

 

На поне сразу будете делать схему влан на клиента, с автоматической раздачей адресов и т.п.

Есть ли примеры настройки "влан на клиента"? По статике на СХТ нет смысла изолировать клиентов, так даже удобнее, пока никаких притензий. Для меня что главное, чтоб через РБ2011 канал пробросить на второй ccr1009 и чтоб поменьше задержки были. Может можно както сбриджевать два ccr1009?

 

Ну раз на статике работают, создайте на первой точке влан и сбриджуйте его с беспроводным адаптером, на первом микротике создайте бридж и добавьте туда этот влан, на бридж повесьте адреса из вашей сети абонентов. С двух других точек создайте EoIP туннели и добавьте в этот же бридж, все клиенты всех 3 точек смогут работать по старой схеме, но транспортную сеть вы уже спрячете от мусора.

 

Далее вы либо переводите абонентов на PPPoE по радио, либо создаете на каждой базе вланы в соответствии каждому абоненту, на антенне абонента создаете влан и бриджуете его с сетевым портом, на базе на каждый влан вешаете уникальный адрес абонента, то есть IP адрес поштучно. Тогда вы уже и на уровне L2 изолируете абонентов, при этом у самих абонентов не потребуется менять настройки.

 

Есть несколько вариантов решения вашей задачи, при этом все они переведут вашу сеть на L3 и изолируют абонентов.

 

На поне сразу будете делать схему влан на клиента, с автоматической раздачей адресов и т.п.

Есть ли примеры настройки "влан на клиента"? По статике на СХТ нет смысла изолировать клиентов, так даже удобнее, пока никаких притензий. Для меня что главное, чтоб через РБ2011 канал пробросить на второй ccr1009 и чтоб поменьше задержки были. Может можно както сбриджевать два ccr1009?

Share this post


Link to post
Share on other sites

Есть ли примеры настройки "влан на клиента"? По статике на СХТ нет смысла изолировать клиентов, так даже удобнее, пока никаких притензий. Для меня что главное, чтоб через РБ2011 канал пробросить на второй ccr1009 и чтоб поменьше задержки были. Может можно както сбриджевать два ccr1009?

 

Писал же уже пример настройки влан на клиента на микротике:

 

/interface vlan
add arp=reply-only interface=bridge_vlan name=vlan_80 vlan-id=80

/routing ospf interface
add interface=vlan_80 network-type=broadcast passive=yes

/ip address
add address=10.10.13.1/32 network=10.10.13.80 interface=vlan_80

/ip pool
add name=dhcp_pool_80 ranges=10.10.13.80

/ip dhcp-server
add add-arp=yes address-pool=dhcp_pool_80 disabled=no interface=vlan_80 lease-time=5m name=dhcp_80

 

Если нужно что бы абоненты могли передавать между собой данные, то в настройках влана (первая строчка) указываете прокси-арп. Вторая строчка нужна для отключения передачи OSPF абонентам, можно так не делать, сразу создав правило для всех интерфейсов, а нужные создавать вручную, что бы не забивать микротик лишними настройками.

 

Бриджевать ничего не надо, сделаете транспорт по L3 через OSPF это самое оптимальное решение.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this