Jump to content

Медленный инет

Я все немогу донастроить нормально роутер.

 

Сегодня пишу по поводу медленной работы роутера.

Медленно открываются ссылки, с прерываниями проигрывается онлайн радио,

долго открывается и не проигрываются фильмы. Нормально и без тормозов работает мультикаст

Через некоторое время таких тормозов начал вышатся отклик от сайтов и невозможно открыть какую либо страницу сайта.

чтобы открыть страницу сайта приходиться отключать мультикаст и отсоединять конекторы от роутера.

 

адрес 192.168.250.142 для мультикаста

 

вот мой конфиг

# mar/08/2015 23:01:05 by RouterOS 6.27
# software id = F2V8-MWKI
#
/interface bridge
add ageing-time=3m arp=proxy-arp name=bridge1
/interface ethernet
set [ find default-name=ether1 ] mac-address=XX:YY:XX:YY:XX:YY name=\
   "ether1_\D2\C2_100"
set [ find default-name=ether2 ] name="ether2_\D2\C2_101"
set [ find default-name=ether3 ] name=ether3_R-01
set [ find default-name=ether4 ] advertise=\
   10M-half,10M-full,100M-half,100M-full name=ether4_R-02
set [ find default-name=ether5 ] name=ether5_VM1
set [ find default-name=ether6 ] name=ether6_BILL
set [ find default-name=ether7 ] name=ether7_ROSS
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether7_ROSS mrru=1600 name=\
   pppoe-out1 password=USER use-peer-dns=yes user=USER
/interface l2tp-client
add connect-to=tp.internet.beeline.ru mrru=1600 name=l2tp-out1 password=\
   USER user=USER
/interface ethernet switch port
set 1 default-vlan-id=0
set 2 default-vlan-id=0
set 3 default-vlan-id=0
set 4 default-vlan-id=0
set 5 default-vlan-id=0
set 6 default-vlan-id=1
set 7 default-vlan-id=2
set 8 default-vlan-id=3
set 9 default-vlan-id=4
/port
set 0 name=serial0
/interface bridge filter
add action=drop chain=output out-interface=ether3_R-01 packet-type=multicast
add action=drop chain=output out-interface=ether4_R-02 packet-type=multicast
add action=drop chain=output out-interface=ether5_VM1 packet-type=multicast
/interface bridge port
add bridge=bridge1 interface=ether5_VM1
add bridge=bridge1 interface="ether2_\D2\C2_101"
add bridge=bridge1 interface=ether3_R-01
add bridge=bridge1 interface=ether4_R-02
add bridge=bridge1 interface="ether1_\D2\C2_100"
add bridge=bridge1 interface=sfp1
/ip address
add address=192.168.10.1/25 interface="ether2_\D2\C2_101" network=\
   192.168.10.0
add address=192.168.250.142/32 interface=ether7_ROSS network=192.168.250.1
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface="ether1_\D2\C2_100"
/ip dns
set allow-remote-requests=yes
/ip firewall filter
add action=drop chain=input dst-port=8291 protocol=tcp
add action=drop chain=input dst-port=2000 protocol=tcp
add chain=forward protocol=igmp
add chain=forward protocol=udp
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
add action=dst-nat chain=dstnat dst-address=95.1.1.1 dst-port=3389 \
   protocol=tcp to-addresses=192.168.10.22 to-ports=3389
add action=dst-nat chain=dstnat dst-address=95.1.1.1 dst-port=16000 \
   protocol=tcp to-addresses=192.168.10.4 to-ports=22
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
/routing igmp-proxy
set quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 disabled=yes interface=ether7_ROSS \
   upstream=yes
add disabled=yes interface=bridge1
/system clock
set time-zone-name=Europe/Moscow
/system clock manual
set time-zone=+03:00
/system scheduler
add comment="Reboot 24H" disabled=yes interval=1d name="Every day reboot" \
   on-event="/system reboot" policy=\
   ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\
   jan/25/2015 start-time=23:59:59

Share this post


Link to post
Share on other sites

Схему подключения писал сдесь igmp-proxy начинает сорить

 

В краце мне необходимо настроить 2 провайдера.

Первый ростелеком

Второй биллайн

 

Настроить мультикаст на тв.

Подключить сервер, прокинуть порты для ssh rdp несколько игровых портов.

Роутер покупался с высокой проходимостью.

Share this post


Link to post
Share on other sites

Меня немного смушает техника аппарата. с нуля настроил роутер только на ppoe

страницы открываются также медленно и пропускная способность по проверки скорости через speedtest.net

ниже 0.5мб/сек.

Share this post


Link to post
Share on other sites

Надо мультикаст в отдельную подсеть загонять и подовать на нужный порт, если так не возможно сделать то тогда хз че делать, я для себя так решил проблему с мультикастом.

И по wifi так же нужно отказаться от мультикаста.

Edited by divxl

Share this post


Link to post
Share on other sites

Я настроил только ppoe и воткнул во второй порт микротика.

попробую сбить настройки вынув из него все флешки, оптический конвертер и конекторы на серверы.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.