Перейти к содержимому
Калькуляторы

lugair

Пользователи
  • Публикации

    13
  • Зарегистрирован

  • Посещение

О lugair

  • Звание
    Абитуриент
  1. Медленный инет

    Я настроил только ppoe и воткнул во второй порт микротика. попробую сбить настройки вынув из него все флешки, оптический конвертер и конекторы на серверы.
  2. Медленный инет

    Меня немного смушает техника аппарата. с нуля настроил роутер только на ppoe страницы открываются также медленно и пропускная способность по проверки скорости через speedtest.net ниже 0.5мб/сек.
  3. Медленный инет

    Схему подключения писал сдесь igmp-proxy начинает сорить В краце мне необходимо настроить 2 провайдера. Первый ростелеком Второй биллайн Настроить мультикаст на тв. Подключить сервер, прокинуть порты для ssh rdp несколько игровых портов. Роутер покупался с высокой проходимостью.
  4. Медленный инет

    Я все немогу донастроить нормально роутер. Сегодня пишу по поводу медленной работы роутера. Медленно открываются ссылки, с прерываниями проигрывается онлайн радио, долго открывается и не проигрываются фильмы. Нормально и без тормозов работает мультикаст Через некоторое время таких тормозов начал вышатся отклик от сайтов и невозможно открыть какую либо страницу сайта. чтобы открыть страницу сайта приходиться отключать мультикаст и отсоединять конекторы от роутера. адрес 192.168.250.142 для мультикаста вот мой конфиг # mar/08/2015 23:01:05 by RouterOS 6.27 # software id = F2V8-MWKI # /interface bridge add ageing-time=3m arp=proxy-arp name=bridge1 /interface ethernet set [ find default-name=ether1 ] mac-address=XX:YY:XX:YY:XX:YY name=\ "ether1_\D2\C2_100" set [ find default-name=ether2 ] name="ether2_\D2\C2_101" set [ find default-name=ether3 ] name=ether3_R-01 set [ find default-name=ether4 ] advertise=\ 10M-half,10M-full,100M-half,100M-full name=ether4_R-02 set [ find default-name=ether5 ] name=ether5_VM1 set [ find default-name=ether6 ] name=ether6_BILL set [ find default-name=ether7 ] name=ether7_ROSS /interface pppoe-client add add-default-route=yes disabled=no interface=ether7_ROSS mrru=1600 name=\ pppoe-out1 password=USER use-peer-dns=yes user=USER /interface l2tp-client add connect-to=tp.internet.beeline.ru mrru=1600 name=l2tp-out1 password=\ USER user=USER /interface ethernet switch port set 1 default-vlan-id=0 set 2 default-vlan-id=0 set 3 default-vlan-id=0 set 4 default-vlan-id=0 set 5 default-vlan-id=0 set 6 default-vlan-id=1 set 7 default-vlan-id=2 set 8 default-vlan-id=3 set 9 default-vlan-id=4 /port set 0 name=serial0 /interface bridge filter add action=drop chain=output out-interface=ether3_R-01 packet-type=multicast add action=drop chain=output out-interface=ether4_R-02 packet-type=multicast add action=drop chain=output out-interface=ether5_VM1 packet-type=multicast /interface bridge port add bridge=bridge1 interface=ether5_VM1 add bridge=bridge1 interface="ether2_\D2\C2_101" add bridge=bridge1 interface=ether3_R-01 add bridge=bridge1 interface=ether4_R-02 add bridge=bridge1 interface="ether1_\D2\C2_100" add bridge=bridge1 interface=sfp1 /ip address add address=192.168.10.1/25 interface="ether2_\D2\C2_101" network=\ 192.168.10.0 add address=192.168.250.142/32 interface=ether7_ROSS network=192.168.250.1 /ip dhcp-client add dhcp-options=hostname,clientid disabled=no interface="ether1_\D2\C2_100" /ip dns set allow-remote-requests=yes /ip firewall filter add action=drop chain=input dst-port=8291 protocol=tcp add action=drop chain=input dst-port=2000 protocol=tcp add chain=forward protocol=igmp add chain=forward protocol=udp /ip firewall nat add action=masquerade chain=srcnat out-interface=pppoe-out1 add action=dst-nat chain=dstnat dst-address=95.1.1.1 dst-port=3389 \ protocol=tcp to-addresses=192.168.10.22 to-ports=3389 add action=dst-nat chain=dstnat dst-address=95.1.1.1 dst-port=16000 \ protocol=tcp to-addresses=192.168.10.4 to-ports=22 /ip service set telnet disabled=yes set ftp disabled=yes set www disabled=yes set ssh disabled=yes /routing igmp-proxy set quick-leave=yes /routing igmp-proxy interface add alternative-subnets=0.0.0.0/0 disabled=yes interface=ether7_ROSS \ upstream=yes add disabled=yes interface=bridge1 /system clock set time-zone-name=Europe/Moscow /system clock manual set time-zone=+03:00 /system scheduler add comment="Reboot 24H" disabled=yes interval=1d name="Every day reboot" \ on-event="/system reboot" policy=\ ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\ jan/25/2015 start-time=23:59:59
  5. Flood igmp-proxy

    Я писал ответ для таких вопросов как было у меня. Смотрел тонны информации. там все расплывчито и указанно ссылками на чтото и кудато. Для чего же тогда создан форум как этот?
  6. Flood igmp-proxy

    В некотором роде появилась проблема в точ то после перезагрузки роутера, локальный адрес роутера не пингуется, инета нет. До его перезагруски в quick set отоброжается IP адрес для приема вт с порта провайдера (3)Добавил ip address один повесил на входяший порт провайдера, второй на локальную сеть.) PS Если у когото есть идеи по поводу сбивания адреса после перезагрузки пишите. PSS igmp-proxy таким образом я настраиваю чтобы смотреть фильмы которые расшарены с пк жеского диска.
  7. Flood igmp-proxy

    Идея о ришении проблемы пришла быстро но болезненно (инет нужен всем) Начал копать в сторону Firewall (ip Firewall) делать правила толку ноль. И тут я наткнулся на Firewall у бриджа. сунулся туда 30 минут копания. И вот что получилось. 1) я зашел в bridge filters создал правило прописал следуюшее/ 2) вкладка general out interface (выбираем те интерфейсы куда НЕ НАДО МУЛЬТИКАСТ) 3) вкладка advanced packet type выбираем multicast (igmp-proxy) 4) action drop Таким образом там где нет телевизора на портах заблочен мультикаст (не посмотришь на пк телевизор для меня не проблема) на маленьком монире аппарата было видно максимальный поток данных на 15 мб в сек при 1 пк скайп, 1пк просмотр серериала с какогото сайта, телевизор.
  8. Flood igmp-proxy

    Я настроил igmp-proxy на тв каждый порт роутера идет флоод пакетов в 7.5мб в сек. Через 30 минут происходит зависание и приостановка роутера. получается груда металла. Настроил следуюшим способом. 1)сбросил роутер до полного состояния. 2)Создал бридж настроил на все локальные порты (для 3 пк и двух тв понадобился 1 коммутатор) 3)Добавил ip address один повесил на входяший порт провайдера, второй на локальную сеть. 4)Создал роутинг для igmp-proxy (на фотографиях ниже показано как настроено) 5)создал vpn провайдера (можно и без него, но иначе поток данных и зависание не провериш) Дальше у меня началось зависание по полному как только я настройки не делал убирал рутинг делал все локальные порты на мастер. Убирал мастер порт с порта телевизора (настраивал отдельно ip address и переделывал роутинг на порт телевизора igmp-proxy) пробовал по разному но все равно через 30 минут (в лучшем случае час) и роутер преврашается в груду железа.
  9. Настройка iptv (multicast)

    Artur-t Бальшое спасибо + 10 к карме. Тему можно закрывать.
  10. Настройка iptv (multicast)

    divxl поискать на форуме ответ или создать тему отдельно на форуме. По поводу моей проблемы настроил так eth3,4,5 мастер на eth2 на 7 порт повесил ppoe. Шлюз и днс адреса пингуются.
  11. Настройка iptv (multicast)

    Вот конфигурация. # jan/02/1970 00:19:25 by RouterOS 6.27 # software id = F2V8-MWKI # /routing igmp-proxy set quick-leave=yes /routing igmp-proxy interface add interface=ether5 add alternative-subnets=0.0.0.0/0 interface=ether7 upstream=yes [admin@MTK] > /ip ad exp # jan/02/1970 00:20:35 by RouterOS 6.27 # software id = F2V8-MWKI # /ip address add address=192.168.88.1/25 interface=ether2 network=192.168.88.0 [admin@MTK] > /ip fi fi exp # jan/02/1970 00:20:53 by RouterOS 6.27 # software id = F2V8-MWKI # /ip firewall filter add chain=input protocol=igmp add chain=input protocol=udp
  12. Настройка iptv (multicast)

    Да через бридж пройдет. Это все равно что зделать отдельный vlan.
  13. Настройка iptv (multicast)

    Добрый день подскажите пожалуйста как можно настроить iptv на провайдере ростелекома через IGMP PROXY. Я пользовался этими руководствами для настройки. http://asp24.com.ua/blog/nastrojka-mikrotik-routeros-dlja-prosmotra-iptv-ot-provajdera/ http://mstream.com.ua/mikrotik-tipichnie-problemi-i-ih-resheniay.html#glava_6.9 http://www.lanta-net.ru/manual/cifrovoe-televidenie/nastrojka-routerov-dlya-ip-tv/nastrojka-routera-mikrotik/ igmp proxy во вкладке interface пакеты не уходят и не приходят все по нулям. во вкладке mfc пусто через бридж и напрямую все работает. Роутер Mikrotik RB2011UiAS-RM