Jump to content
Калькуляторы

Flood igmp-proxy igmp-proxy начинает сорить

Я настроил igmp-proxy на тв каждый порт роутера идет флоод пакетов в 7.5мб в сек. Через 30 минут происходит зависание и приостановка роутера. получается груда металла.

Настроил следуюшим способом.

1)сбросил роутер до полного состояния.

2)Создал бридж настроил на все локальные порты (для 3 пк и двух тв понадобился 1 коммутатор)

3)Добавил ip address один повесил на входяший порт провайдера, второй на локальную сеть.

4)Создал роутинг для igmp-proxy (на фотографиях ниже показано как настроено)

5)создал vpn провайдера (можно и без него, но иначе поток данных и зависание не провериш)

Дальше у меня началось зависание по полному как только я настройки не делал убирал рутинг делал все локальные порты на мастер.

Убирал мастер порт с порта телевизора (настраивал отдельно ip address и переделывал роутинг на порт телевизора igmp-proxy) пробовал по разному но все равно через 30 минут (в лучшем случае час) и роутер преврашается в груду железа.

post-125587-054384700 1425128413_thumb.png

post-125587-090284300 1425128422_thumb.png

post-125587-086246000 1425128430_thumb.png

post-125587-007966700 1425128451_thumb.png

post-125587-076113600 1425130779_thumb.png

Edited by lugair

Share this post


Link to post
Share on other sites

Идея о ришении проблемы пришла быстро но болезненно (инет нужен всем)

Начал копать в сторону Firewall (ip Firewall) делать правила толку ноль.

И тут я наткнулся на Firewall у бриджа. сунулся туда 30 минут копания. И вот что получилось.

1) я зашел в bridge filters создал правило прописал следуюшее/

2) вкладка general out interface (выбираем те интерфейсы куда НЕ НАДО МУЛЬТИКАСТ)

3) вкладка advanced packet type выбираем multicast (igmp-proxy)

4) action drop

 

Таким образом там где нет телевизора на портах заблочен мультикаст (не посмотришь на пк телевизор для меня не проблема)

на маленьком монире аппарата было видно максимальный поток данных на 15 мб в сек

при 1 пк скайп, 1пк просмотр серериала с какогото сайта, телевизор.

post-125587-059472700 1425130134_thumb.png

Share this post


Link to post
Share on other sites

В некотором роде появилась проблема в точ то после перезагрузки роутера, локальный адрес роутера не пингуется, инета нет.

До его перезагруски в quick set отоброжается IP адрес для приема вт с порта провайдера (3)Добавил ip address один повесил на входяший порт провайдера, второй на локальную сеть.)

 

PS Если у когото есть идеи по поводу сбивания адреса после перезагрузки пишите.

 

PSS igmp-proxy таким образом я настраиваю чтобы смотреть фильмы которые расшарены с пк жеского диска.

post-125587-098805500 1425130736_thumb.png

Edited by lugair

Share this post


Link to post
Share on other sites

сами с собой поговорили ))))

 

почитайте настройки igmp-proxy хотя бы в вики

 

нормально работало это дело на 750G cpu 800

у мя сеть нормально хавала халяву на проксе 35-40 мбит и не жужала, счас правда поставил сервак и в юникаст конверчу....но у мя и даже халява в 150+ каналов не пользуется спросом, счас 25-30 мбит мультикаста потребляют....макс

Share this post


Link to post
Share on other sites

Я писал ответ для таких вопросов как было у меня.

Смотрел тонны информации. там все расплывчито и указанно ссылками на чтото и кудато.

Для чего же тогда создан форум как этот?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this