Jump to content
Калькуляторы

Mikrotik RB2011UiAS-2HnD Проблема с настройкой гостевой сети

Здравствуйте!

Проблема с открытием страниц из гостевой сети. пинг и трейс есть, но в браузере тишина.

Конфиг роутера:

/interface bridge

add name=bridge1

add name=bridge2

/interface wireless

set [ find default-name=wlan1 ] band=2ghz-b/g/n disabled=no frequency=auto hide-ssid=yes l2mtu=2290 mode=ap-bridge ssid=MikroTikTest wireless-protocol=802.11

add disabled=no l2mtu=2290 mac-address=4E:5E:0C:B8:91:5F master-interface=wlan1 name=wlan2 ssid=INBITest wds-cost-range=0 wds-default-bridge=bridge1 wds-default-cost=0 \

wds-mode=dynamic

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys wpa2-pre-shared-key=12345

add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=Guests supplicant-identity="" wpa2-pre-shared-key=12345

/interface wireless

add disabled=no l2mtu=2290 mac-address=4E:5E:0C:B8:91:60 master-interface=wlan1 name=wlan3 security-profile=Guests ssid=INBI_Guest wds-cost-range=0 wds-default-bridge=\

bridge2 wds-default-cost=0 wds-mode=dynamic

/ip pool

add name=dhcp_pool1 ranges=192.168.50.2-192.168.50.254

/ip dhcp-server

add address-pool=dhcp_pool1 disabled=no interface=bridge2 lease-time=3d name=dhcp1

/port

set 0 name=serial0

/interface bridge port

add bridge=bridge1 interface=sfp1

add bridge=bridge1 interface=ether1

add bridge=bridge1 interface=ether2

add bridge=bridge1 interface=ether3

add bridge=bridge1 interface=ether4

add bridge=bridge1 interface=ether5

add bridge=bridge1 interface=ether6

add bridge=bridge1 interface=ether7

add bridge=bridge1 interface=ether8

add bridge=bridge1 interface=ether9

add bridge=bridge1 interface=ether10

add bridge=bridge1 interface=wlan2

add bridge=bridge2 interface=wlan3

/ip address

add address=192.168.0.19/24 interface=bridge1 network=192.168.0.0

add address=192.168.50.1/24 interface=bridge2 network=192.168.50.0

/ip dhcp-server network

add address=192.168.50.0/24 dns-server=192.168.50.1 gateway=192.168.50.1

/ip dns

set allow-remote-requests=yes servers=192.168.0.250

/ip firewall filter

add chain=forward

/ip firewall nat

add action=masquerade chain=srcnat out-interface=bridge1 src-address=192.168.50.0/24

/ip route

add distance=1 gateway=192.168.0.1

--------------------------------------------------------------------------------------------------

Основная сеть 192.168.0.0/24 gateway 192.168.0.1 dns 192.168.0.250, dhcp 192.168.0.251.

 

Микротик подключен портом Eth1 к основной сети. Адрес Eth1 (IP > Adresses) 192.168.0.19.

Создан bridge1 - с портами wlan2-Eth1-Eth10. DHCP выключен.

Настроены DNS - IP > DNS - 192.168.0.250.

 

Проводами и подключением к wlan2 - полёт нормальный, клиенты получают адреса из диапазона 192.168.0.0/24.

 

Создана гостевая сеть wlan3, для неё отдельный bridge2.

bridge2 - IP > Adresses - 192.168.50.1. Настроен DHCP.

Клиент подключается, получает IP, всё норм.

Настроены правила:

/ip firewall nat add action=masquerade chain=srcnat src-address=192.168.50.0/24 to-addresses=0.0.0.0

/ip route add distance=1 gateway=192.168.0.1

Трейс и пинг у клиентов есть, но в браузере странички не открываются.

Все пляски с NAT ничем не закончились.

 

Кто нибудь может помочь?

Прошивка микротика 6.25.

Edited by Nekit73rus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this