Jump to content
Калькуляторы

r1sh

Пользователи
  • Content Count

    121
  • Joined

  • Last visited

About r1sh

  • Rank
    Студент

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. я могу быть уверен только в том, что нет интернета) а почему именно его нет я не могу сказать, по этому задал вопрос на форуме:) В гугле выдаёт apn: internet.mts.ru user: mts pass: mts меня смущает, что если я сделаю Disable \ Enable интерфейса ppp-client то он пишет "disconnected" и в логе не видно чтобы он подключался.   ppp я настроил, привёл конфиг выше, не работает.
  2. Добрый день. Возникла сложность с настройкой 4G модема от МТС на RB951, с Мегафоном проблем как-то не было... Конфа следующая: [admin@MikroTik] > /export # jan/02/1970 00:31:20 by RouterOS 6.44.3 # software id = JXEE-CCXP # # model = 951G-2HnD # serial number = 642E07E61CFA /interface wireless set [ find default-name=wlan1 ] ssid=MikroTik /interface lte apn set [ find default=yes ] apn=internet.mts.ru name=internet /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /port set 0 name=usb1 /interface ppp-client add apn=internet.mts.ru default-route-distance=2 dial-on-demand=no disabled=no \ info-channel=1 name=ppp-out1 password=mts phone=*99# port=usb1 user=mts /interface detect-internet set detect-interface-list=all Модем определяется: [admin@MikroTik] > /interface ppp-client info 0 modem-status: ready pin-status: no password required functionality: full manufacturer: OK model: E3372 revision: 21.315.01.00.143 serial-number: 861821038914807 current-operator: MTS RUS (cellid: ce6cd03, lac: 4471) imsi: 250014422217149 access-technology: Evolved 3G (LTE) signal-strengh: -69 dBm frame-error-rate: n/a Но видимо не подключается. Подскажите, что я делаю не так?
  3. блин я в поле Network в IP\Addresses писал маску.....это фиаско) всё заработало, спасибо)
  4. Добрый день. Один из наших офисов разместили на территории заказчика. Они дают нам статический IP из внутренней сети: 10.40.200.2/16 GW 10.40.0.1 На уровне физики это выглядит как патчкорд из патч-панели Прописываю настройки на ноутбуке , пингую 8.8.8.8 - всё отлично. Беру Микротик RB951G-2HnD, стираю конфиг, прописываю IP адрес 10.40.200.2/16 на ether1 В IP\Routing прописываю маршрут для 0.0.0.0 gw 10.40.0.1 - пишет gateway unreachable Если прописать маршрут для 10.40.0.0/16 gw ether1, то шлюз пингуется, но через шлюз Микротик пакеты не пересылает. При этом если от этого же шлюза получить IP адрес по DHCP - всё работает без проблем, как и на ноутбуке. Подскажите пожалуйста, в чем может быть проблема?
  5. всем спасибо!) с проблемой разобрался)
  6. у рдп есть локальный IP, между офисами ipsec туннели телефонию телефонисты тоже завернули через ipsec хотя сервак смотрит наружу с белым IP x_X
  7. Звучит здраво, подскажите где можно почитать про грамотную реализацию PCQ? А если например 10 пользователей работают по Rdp и качают какие-то легкие Excel файлы на шару, допустим им нужно на всех вместе 4-5мб\с, плюс полоса под voip, допустим 0.5Мб\с , стабильно 1мб\с смотрит директор видеорегистратор а все остальное можно делить между торрентами и браузерами сотрудников. Т.е. важно не то чтобы у каждого была своя полоса, а чтобы она была в первую очередь на rdp и voip, а потом на всё остальное. А то сотрудник поставит качаться файл с яндекс-диска, попробует по rdp поработать, у него забита его полоса - он начнёт жаловаться мол так и так не могу работать, плохой интернет, такое может быть?
  8. пользователей 20шт, в дальнейшем будет 30-35, понятное дело под 30-35 юзеров будем расширять канал, но проблема всё равно останется. PCQ я изначально делал, но это не работает, потому что когда два пользователя, например один пользователь занял 5-6мб\с, при этом кто-то звонит по IP телефонии и кто=то другой работает в 1С, еще директор запустил программу просмотра Видеонаблюдения с камер кто-то начал скачивать документацию под 200-300 метров с сервера по vpn туннелю и у пользователей начинаются "подтормаживания" как они выражаются. Я предположил что это связано с приоритетом обработки трафика. Чтобы торренты и браузеры обрабатывались в последнюю очередь а звук и rdp трафик в первую, после рабочего трафика типа icmp, snmp и winbox с ssh. Канал давно бы расширили, но в БЦ провайдер-монополист с конскими ценами на опту - 15к за 10мб\с По этому прежде чем расширять канал я решил собрать инфу о том какой тип трафика сколько потребляет от общей полосы и исходя из этого уже действовать дальше
  9. вот это первое, что я проверил - нет, выключен
  10. О, спасибо за поправку, теперь пакеты не попадают под него:) Вернее как, в ветке forward не попадают а в ветке prerouting попадают: 16:25:49 firewall,info UNMARKED prerouting: in:bridge out:(unknown 0), src-mac e0:d5:5e:4c:70:5e, proto TCP (ACK), 192.168.33.39:60923->151.236.74.7:443, NAT (192.168.33.39:60923->213.33.252.110:60923)->151.236.74.7:443, len 40 16:25:49 firewall,info UNMARKED prerouting: in:bridge out:(unknown 0), src-mac e0:d5:5e:4c:70:5e, proto TCP (ACK), 192.168.33.39:60923->151.236.74.7:443, NAT (192.168.33.39:60923->213.33.252.110:60923)->151.236.74.7:443, len 40 Я собственно почему начал исследовать это правило: я создал дерево, ограничил ширину канала для unmarked трафика до 1мб\с и мне начали жаловаться, что интернет тормозит, браузер сайты не открывает и тд и тп. При этом обьём данных, прошедший по маркировке Browsing - 2.3Гб, а по unmarked - 2.6Гб за сегодняшний день.
  11. Обратил внимание, что пакеты TCP SYN маркируются а пакеты TCP с двумя флагами: ACK и FIN или ACK и RST.
  12. Разобраться-разобрался но есть проблема)) Я в итоге пришёл к маркировке пакетов в Mangle и использованию tree. Но я столкнулся со следующей проблемой: Вmangle я маркирую исходящий трафик на 80 и 443 порт: add action=mark-connection chain=prerouting comment="Mark Web browser" dst-port=80,443 new-connection-mark=outside_web passthrough=yes protocol=tcp tcp-flags="" add action=mark-connection chain=prerouting dst-port=80,443 new-connection-mark=outside_web passthrough=yes protocol=udp tcp-flags="" add action=mark-connection chain=forward dst-port=80,443 new-connection-mark=outside_web passthrough=yes protocol=tcp tcp-flags="" add action=mark-connection chain=forward dst-port=80,443 new-connection-mark=outside_web passthrough=yes protocol=udp tcp-flags="" add action=mark-packet chain=prerouting connection-mark=outside_web new-packet-mark=outside_web_pck passthrough=no При этом я решил отловить трафик, который никак не промаркирован: add action=mark-packet chain=forward comment="All other" log=yes log-prefix=UNMARKED new-packet-mark=no_mark out-interface=ether1 packet-mark=no-mark passthrough=no src-address=192.168.33.0/24 В tree я создал родителя и два правила для трафика 80,443 и unmarked: /queue tree add max-limit=10M name="Total - rx" parent=global add name="Browser - rx" packet-mark=outside_web_pck parent="Total - rx" add name="Umarked - rx" packet-mark=no-mark parent="Total - rx" Но при этом я вижу в логе что пакеты на 443 порт не промаркированы: 11:01:00 firewall,info UNMARKED forward: in:bridge out:ether1, src-mac ac:9e:17:2f:83:18, proto TCP (ACK,FIN), 192.168.33.45:63200->78.46.57.120:443, len 40 11:01:00 firewall,info UNMARKED forward: in:bridge out:ether1, src-mac ac:9e:17:2f:83:18, proto TCP (ACK,RST), 192.168.33.45:63200->78.46.57.120:443, len 40 11:01:01 firewall,info UNMARKED forward: in:bridge out:ether1, src-mac 3c:2c:30:9e:e8:49, proto TCP (ACK,RST), 192.168.33.30:51957->138.201.36.251:80, len 40 11:01:01 firewall,info UNMARKED forward: in:bridge out:ether1, src-mac 3c:2c:30:9e:e8:49, proto TCP (ACK,RST), 192.168.33.30:51968->82.202.213.163:80, len 40 Подскажите, почему?
  13. Теперь дошёл до QoS. Сначала я маркирую подключения, потом маркирую пакеты. И по маркировке пакетов уже выставляю и приоритет: /ip firewall mangle add action=mark-connection chain=prerouting comment="Mark To Server" dst-address-list=SERVERS dst-port=1541,1560-1590,3389,9100,139,445,22 new-connection-mark=servers_1C passthrough=yes protocol=tcp src-address=192.168.33.0/24 tcp-flags="" add action=mark-connection chain=prerouting dst-address-list=SERVERS dst-port=1541,1560-1590 new-connection-mark=servers_1C passthrough=yes protocol=udp src-address=192.168.33.0/24 add action=mark-packet chain=prerouting connection-mark=servers_1C new-packet-mark=servers_1C_pck passthrough=yes /queue simple add max-limit=10M/10M name=PARENT target=192.168.33.0/24 add name=Mark_Servers_1C packet-marks=servers_1C_pck parent=PARENT priority=2/2 target=192.168.33.0/2 add dst=192.168.10.0/24 limit-at=5M/5M max-limit=10M/10M name=to_servers parent=PARENT target=192.168.33.0/24 add max-limit=7M/7M name=to_all parent=PARENT queue=pcq-burst-upload/pcq-burst-download target=192.168.33.0/24 Но при этом в графе Traffic в свойствах очереди Mark_Servers_1C нет ни одного пакета. Что я делаю не так?)
  14. В итоге сделал с родителем: add max-limit=20M/20M name=PARENT target=192.168.88.0/24 add dst=192.168.10.0/24 limit-at=10M/10M max-limit=20M/20M name=to_servers parent=PARENT target=192.168.88.0/24 add max-limit=20M/20M name=to_all parent=PARENT queue=pcq-burst-upload/pcq-burst-download target=192.168.88.0/24