Jump to content
Калькуляторы

Проблема с настройкой 4G модема

Добрый день.

Возникла сложность с настройкой 4G модема от МТС на RB951, с Мегафоном проблем как-то не было...

Конфа следующая:

[admin@MikroTik] > /export
# jan/02/1970 00:31:20 by RouterOS 6.44.3
# software id = JXEE-CCXP
#
# model = 951G-2HnD
# serial number = 642E07E61CFA
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
/interface lte apn
set [ find default=yes ] apn=internet.mts.ru name=internet
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/port
set 0 name=usb1
/interface ppp-client
add apn=internet.mts.ru default-route-distance=2 dial-on-demand=no disabled=no \
    info-channel=1 name=ppp-out1 password=mts phone=*99# port=usb1 user=mts
/interface detect-internet
set detect-interface-list=all

Модем определяется:

[admin@MikroTik] >  /interface ppp-client info 0
       modem-status: ready
         pin-status: no password required
      functionality: full
       manufacturer: OK
              model: E3372
           revision: 21.315.01.00.143
      serial-number: 861821038914807
   current-operator: MTS RUS (cellid: ce6cd03, lac: 4471)
               imsi: 250014422217149
  access-technology: Evolved 3G (LTE)
     signal-strengh: -69 dBm
   frame-error-rate: n/a


Но видимо не подключается.

Подскажите, что я делаю не так?

Edited by r1sh

Share this post


Link to post
Share on other sites

PPP client не нужен вообще, 

 

/interface lte apn add name=profile1 apn=internet.mts.ru authentication=pap password=apn user=apn

/interface lte set apn-profiles=profile1

Share this post


Link to post
Share on other sites
11 hours ago, r1sh said:

Но видимо не подключается.

Странная какая-то фраза. Если вы на месте не уверены, подключается или нет, нам тут на форуме тем более как это узнать ? :)

Что в логе пишет ?

По инфо модема видно, что к сотовой сети подключается, а APN и user/pass правильные ?

 

9 hours ago, jffulcrum said:

PPP client не нужен вообще, 

Это для HiLink прошивки, а у человека Stick, о чем говорит 21 в начале версии прошивки.

Edited by McSea

Share this post


Link to post
Share on other sites
11 часов назад, McSea сказал:

Это для HiLink прошивки, а у человека Stick, о чем говорит 21 в начале версии прошивки.

Тогда ему LTE часть не нужна совершенно, а только PPP.

Share this post


Link to post
Share on other sites
11 часов назад, McSea сказал:

Странная какая-то фраза. Если вы на месте не уверены, подключается или нет, нам тут на форуме тем более как это узнать ? :)

Что в логе пишет ?

По инфо модема видно, что к сотовой сети подключается, а APN и user/pass правильные ?

я могу быть уверен только в том, что нет интернета) а почему именно его нет я не могу сказать, по этому задал вопрос на форуме:)

 

В гугле выдаёт 

apn: internet.mts.ru

user: mts

pass: mts

 

меня смущает, что если я сделаю Disable \ Enable интерфейса ppp-client то он пишет "disconnected" и в логе не видно чтобы он подключался.

 

 

 

15 минут назад, jffulcrum сказал:

Тогда ему LTE часть не нужна совершенно, а только PPP.

ppp я настроил, привёл конфиг выше, не работает.

Share this post


Link to post
Share on other sites
8 hours ago, r1sh said:

я могу быть уверен только в том, что нет интернета)

Посмотрите на скриншот, там отлично видно, running и connected или нет. И в логе процесс подключения виден.

Без каких-либо доп. настроек логов и проч.

У вас разве не так ?

 

 

001NAG.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now