Перейти к содержимому
Калькуляторы

gus_ak

Пользователи
  • Публикации

    6
  • Зарегистрирован

  • Посещение

О gus_ak

  • Звание
    Абитуриент
  1. Шо? ни кого рядом нет?
  2. Добрый день. Подыскиваю для клиента провайдера. На площадку ЖК "Зилар". Москва ст. м Зил. Рассматриваем воздушку т.к. кабель класть долго, ну и пока опасно:) а инет нужен сейчас. Есть возможность установки антены на крышу. Вопросы сюда или в личку.
  3. MicrotiK. IPSec тунель.

    если по дефолту открыт то нет. Сейчас провели экперимент Включили воткнули только Интет. Время работы - 5 минут. 53 порт посмотреть не успел.
  4. MicrotiK. IPSec тунель.

    ЦПУ Load не больше 12%. К тому же, если снять нагрузку, канал не восстанавливался. Только Reboot помогал. Отключили туннель. Просто заставил работать микротик в режиме NATa как шлюз в инет. Те же симптомы. Брак?
  5. Добрый день. Помогите пож-та с проблемой. До этого строил туннели на FreeBSD. Подобных проблем не наблюдалось. Сейчас была необходимость построить туннель на железяках. Приобрели Microtics Для Головного офиса RB1100AHX4 DUDE Для филиалов RB951G-2HND MIKROTIK Собрал Ipsec туннель для объединения офисов. Все завелось. Вот скрипт для Гол. офиса: YY.YY.YY.YY - Вн. IP гол. офиса 192.168.1.0/24 Внутр. сеть гол. офиса XX.XX.XX.XX - Вн. IP филиала 192.168.10.0/24 Внутр. сеть фил. офиса /ip firewall filter remove [find comment=to_192.168.10.0/24] /ip firewall filter add src-address=XX.XX.XX.XX action=accept chain=input comment=to_192.168.10.0/24 /ip firewall filter add dst-address=XX.XX.XX.XX action=accept chain=output comment=to_192.168.10.0/24 /ip firewall filter add src-address=192.168.10.0/24 action=accept chain=forward comment=to_192.168.10.0/24 /ip firewall filter add dst-address=192.168.10.0/24 action=accept chain=forward comment=to_192.168.10.0/24 /ip firewall filter move [find comment=to_192.168.10.0/24] 0 /ip firewall nat add src-address=192.168.1.0/24 dst-address=192.168.10.0/24 action=accept chain=srcnat comment=to_192.168.10.0/24 /ip firewall nat move [find comment=to_192.168.10.0/24] 0 /ip ipsec peer remove [find address=XX.XX.XX.XX/32] /ip ipsec peer add address=XX.XX.XX.XX/32 dpd-interval=120s dpd-maximum-failures=5 enc-algorithm=aes-128 hash-algorithm=md5 nat-traversal=no secret="SecretsIpSecPasswd" /ip ipsec proposal remove [find name=XX.XX.XX.XX] /ip ipsec proposal add name=XX.XX.XX.XX enc-algorithms=aes-256-cbc auth-algorithms=sha1 lifetime=8h /ip ipsec policy remove [find dst-address=192.168.10.0/24] /ip ipsec policy add dst-address=192.168.10.0/24 sa-dst-address=XX.XX.XX.XX9 sa-src-address=YY.YY.YY.YY src-address=192.168.1.0/24 tunnel=yes proposal=XX.XX.XX.XX Скрипт для туннеля филиала /ip firewall filter remove [find comment=to_192.168.1.0/24] /ip firewall filter add src-address=YY.YY.YY.YY action=accept chain=input comment=to_192.168.1.0/24 /ip firewall filter add dst-address=YY.YY.YY.YY action=accept chain=output comment=to_192.168.1.0/24 /ip firewall filter add src-address=192.168.1.0/24 action=accept chain=forward comment=to_192.168.1.0/24 /ip firewall filter add dst-address=192.168.1.0/24 action=accept chain=forward comment=to_192.168.1.0/24 /ip firewall filter move [find comment=to_192.168.1.0/24] 0 /ip firewall nat add src-address=192.168.10.0/24 dst-address=192.168.1.0/24 action=accept chain=srcnat comment=to_192.168.1.0/24 /ip firewall nat move [find comment=to_192.168.1.0/24] 0 /ip ipsec peer remove [find address=YY.YY.YY.YY/32] /ip ipsec peer add address=YY.YY.YY.YY/32 dpd-interval=120s dpd-maximum-failures=5 enc-algorithm=aes-128 hash-algorithm=md5 nat-traversal=no secret="SecrestIPSecPasswd" /ip ipsec proposal remove [find name=YY.YY.YY.YY] /ip ipsec proposal add name=YY.YY.YY.YY enc-algorithms=aes-256-cbc auth-algorithms=sha1 lifetime=8h /ip ipsec policy remove [find dst-address=192.168.1.0/24] /ip ipsec policy add dst-address=192.168.1.0/24 sa-dst-address=YY.YY.YY.YY sa-src-address=XX.XX.XX.XX src-address=192.168.10.0/24 tunnel=yes proposal=YY.YY.YY.YY Все завелось. В филиале 4 Ноута - Wifi 4 IP телефона SIP. подключили их к Asterisk через тунель. + DRP к серверу. Короче говоря ни чего специфичного нет. Все работало нормально часа 2-3 потом начались проблемы - стал отваливаться туннель пошли таймауты. затем вообще пропадал пинг до вн. IP адреса филиала. Лечилось перезагрузкой микротика. помогало максимум на 1 час. Поиск по инету подобных проблем не дал результата. Подскажите, пож-та, где копнуть?
  6. Собственно описание тут: http://shop.nag.ru/catalog/item/01954 Router#show ver Cisco Internetwork Operating System Software IOS 3700 Software (C3745-IS-M), Version 12.2(15)T13, RELEASE SOFTWARE (fc2) Technical Support: http://www.cisco.com/techsupport Copyright © 1986-2004 by cisco Systems, Inc. Compiled Wed 16-Jun-04 07:07 by hqluong Image text-base: 0x60008954, data-base: 0x61B22000 ROM: System Bootstrap, Version 12.2(8r)T2, RELEASE SOFTWARE (fc1) ROM: 3700 Software (C3745-IS-M), Version 12.2(15)T13, RELEASE SOFTWARE (fc2) Router uptime is 1 day, 17 hours, 54 minutes System returned to ROM by power-on System image file is "flash:c3745-is-mz.122-15.T13.bin" cisco 3745 (R7000) processor (revision 2.0) with 249856K/12288K bytes of memory. Processor board ID JHY0833K2D5 R7000 CPU at 350Mhz, Implementation 39, Rev 3.3, 256KB L2, 2048KB L3 Cache Bridging software. X.25 software, Version 3.0.0. SuperLAT software (copyright 1990 by Meridian Technology Corp). 2 FastEthernet/IEEE 802.3 interface(s) DRAM configuration is 64 bits wide with parity disabled. 151K bytes of non-volatile configuration memory. 31744K bytes of ATA System CompactFlash (Read/Write) Цена в районе 20 т.р. (торг) Можем отправить в любой город РФ.
  7. строительство сетей с 01.01.2010

    Так нужны лицензии или нет, Склифосовские Вы наши? :)