Добрый день,

 

это "mutually exclusive" не помешает?

уточнил у R&D, действительно Supervlan соместно с VRRP использовать не рекомендуется, хотя настроить можно .

 

Подвижки какие есть?

Сертификация SNR-S4550 по ССС оказалась более сложным процессом чем мы предполагали, декларация соответствия будет в течении месяца, сертификат планируем получить до конца этого года.

 

Эти rate-limits для cpu-rx аппаратно реализованы ?

да

 

Михаил, а сравнивали по производительности S4550 и Cisco 4900M в плане работы задач, которые работают на CPU? S4550 реально вытянет/обслужит 16к ARP записей в домовой сети, с каким числом pps arp запросов и какой загрузкой CPU?

Подобного рода сравнения у меня нет, инсталяций с 16K пользователей насколько я знаю тоже, я попросил данные по количеству arp и загрузке CPU у одного нашего заказчика, который использует 4550, как получу их - отпишусь .

Могу провести синтетические тесты, с каким pps проверить ?

 

Как автоматизировать сохранение конфига с коммутатора?

можно при помощи snmp сливать конфиг на ftp/tftp

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

Михаил, а сравнивали по производительности S4550 и Cisco 4900M в плане работы задач, которые работают на CPU? S4550 реально вытянет/обслужит 16к ARP записей в домовой сети, с каким числом pps arp запросов и какой загрузкой CPU?

Подобного рода сравнения у меня нет, инсталяций с 16K пользователей насколько я знаю тоже, я попросил данные по количеству arp и загрузке CPU у одного нашего заказчика, который использует 4550, как получу их - отпишусь .

Могу провести синтетические тесты, с каким pps проверить ?

 

 

300-400 pps, при наличии в таблице arp 16к записей.

 

и еще вопрос

 

ресурсы таблиц маршрутизации и др. при задействовании MPLS функционала уменьшатся? т.е. либо MPLS либо OSPF?

Изменено пользователем QWE

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

провели тест:

1)Нагрузка до заливки 16k arp:

Last 5 second CPU USAGE: 10%

Last 30 second CPU USAGE: 12%

Last 5 minute CPU USAGE: 13%

From running CPU USAGE: 12%

 

2)После заливки 16k arp и подаче потока 400 pps arp около больше 5 минут:

Last 5 second CPU USAGE: 22%

Last 30 second CPU USAGE: 20%

Last 5 minute CPU USAGE: 21%

From running CPU USAGE: 12%

 

ресурсы таблиц маршрутизации и др. при задействовании MPLS функционала уменьшатся? т.е. либо MPLS либо OSPF?

нет, при использовании MPLS ресурсы маршрутизации не уменьшаеются

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вышла новая прошивка - http://data.nag.ru/SNR%20Switches/Firmware/SNR-S4550-24XQ/S4550-24XQ_7.0.3.0%28R0246.0035%29.zip

добавлена поддержка /31 префиксов на L3 интерфейсах

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вышла новая прошивка - http://data.nag.ru/SNR%20Switches/Firmware/SNR-S4550-24XQ/S4550-24XQ_7.0.3.0%28R0246.0035%29.zip

добавлена поддержка /31 префиксов на L3 интерфейсах

1. в чем смысл фичи? приведите пример - что посредством этого реализуется на сети?

 

2. Михаил еще хотел спросить. С помощью ip unnumbered абоненту статически в VLAN можно зарулить IP адрес(а) как у cisco?

например

interface Loopback0

description ##IP_UNNUMBERED##

ip address 172.31.4.1 255.255.255.0

no ip redirects

 

interface Vlan1111

ip unnumbered Loopback0

no ip proxy-arp

 

ip route 172.31.4.2 255.255.255.255 Vlan1111

ip route 172.31.4.3 255.255.255.255 Vlan1111

 

interface Vlan1112

ip unnumbered Loopback0

no ip proxy-arp

 

ip route 172.31.4.4 255.255.255.255 Vlan1112

ip route 172.31.4.5 255.255.255.255 Vlan1112

 

3. Можно ли по SNMP мониторить загруженность процессов или лучше присылать snmp traps (сообщения syslog) в случае превышений пороговых значений числа пакетов на процессы которые обрабатываются на CPU?

Изменено пользователем QWE

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день,

 

1. в чем смысл фичи? приведите пример - что посредством этого реализуется на сети?

 

экономия ip-адресов на p2p линках, 2 вместо 4 .

 

2. Михаил еще хотел спросить. С помощью ip unnumbered абоненту статически в VLAN можно зарулить IP адрес(а) как у cisco?

 

Нет. Supervlan это как один L3 интерфейс во всех sub-vlan. Если необходимо как-то привязовать ip к sub-vlan, это можно сделать например при помощи acl на vlan.

 

 

3. Можно ли по SNMP мониторить загруженность процессов или лучше присылать snmp traps (сообщения syslog) в случае превышений пороговых значений числа пакетов на процессы которые обрабатываются на CPU?

 

CPU по SNMP мониторить можно, но трапы не присылаются

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день,

 

2. Михаил еще хотел спросить. С помощью ip unnumbered абоненту статически в VLAN можно зарулить IP адрес(а) как у cisco?

 

Нет. Supervlan это как один L3 интерфейс во всех sub-vlan. Если необходимо как-то привязовать ip к sub-vlan, это можно сделать например при помощи acl на vlan.

 

А доработать софт сможете, чтобы без ACL? ACL на VLAN делать - это с ума сойти.((

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

да собственно что статически заруливать маршруты, что acl на vlan повешать разница небольшая.

В любом случае , sub-vlan как отдельного L3 интерфейса в коммутаторе нет, по этому смаршрутизировать в него нельзя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

да собственно что статически заруливать маршруты, что acl на vlan повешать разница небольшая.

В любом случае , sub-vlan как отдельного L3 интерфейса в коммутаторе нет, по этому смаршрутизировать в него нельзя.

 

жаль, с ip unnumbered cisco слезть без "пролития крови" невозможно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

да собственно что статически заруливать маршруты, что acl на vlan повешать разница небольшая.

В любом случае , sub-vlan как отдельного L3 интерфейса в коммутаторе нет, по этому смаршрутизировать в него нельзя.

 

С cisco ip unnumbered на какого вендора можно безболезненно перейти?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А чем всё-таки Вам не нравится super-vlan ?

Для ограничения пользователей по vlan надо практически столько-же строк в конифге :

 

access-list 1 permit host-source 172.31.4.2

access-list 1 permit host-source 172.31.4.3

access-list 1 deny any-source

 

vacl ip access-group 1 in vlan 1111

 

зато если этого не требуется, например у Вас на доступе осуществляется привязка MAC-IP-PORT, то никаких статических маршрутов для нормальной работы super-vlan вообще не надо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Три строчки вместо одной, к тому же ресурсы ACL тратятся.

 

Вы мне предлагает выход из ситуации. у меня уже сеть в работе. уже несколько сетей выделено для IP unnumbered

А про привязку на доступе - это сильно конечно. если абонент поменяет сетевой интерфейс - будет звонить в саппорт?

Изменено пользователем QWE

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

остальное не пробовали, у нас она обслуживает около 3тыс абонентов, ospf, ipv6, недолго гоняли ещё простенькие vpws,vpls,mpls(l3vpn), всё работало, потом убрали, так как соседние железки не могут всего этого долго терпеть ))

 

 

а у вас на абонента один VLAN или все абоненты в одном VLAN?

как полет железки? не висла?

 

Абоненты в одном влане, к сожалению позволить себе не можем влан на клиента по биллинговым причинам. Железка никогда не висла, сейчас уже ближе к 4м тысячам абонентов подходит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

да собственно что статически заруливать маршруты, что acl на vlan повешать разница небольшая.

В любом случае , sub-vlan как отдельного L3 интерфейса в коммутаторе нет, по этому смаршрутизировать в него нельзя.

 

 

С cisco ip unnumbered на какого вендора можно безболезненно перейти?

 

С unnumbered приходится делать статический раут на SVI для ситуаций, когда у абонента вручную введен адрес, и unnumbered работает в паре с dhcp snooping'ом, который и создает эти маршруты динамически по DHCP-сигнализации. Для SuperVLAN достаточно прописать руками адрес, так как supervlan работает в режиме arp host polling.

 

На мой взгляд безболезненно с unnumbered + dhcp snooping переехать на supervlan на любом вендоре будет сложно. Схема с arp polling'ом это ад и погибель.

 

Например, у нас есть c6509 с такой статистикой:

 

sh ip dhcp snooping binding

Total number of bindings: 10653

 

sh ip arp summary

11357 IP ARP entries, with 137 of them incomplete

 

Если бы unnumbered работал в режим arp host polling, я бы уже повесился.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А можно ли расширить возможные варианты опций в ацл? Dscp можно только в IPv6 ацл использовать )

 

п.с. как можно использовать mng порт ? Ип вроде повешал.. Но как маршрут прописать в шлюз ?

Изменено пользователем zhenya`

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

DSCP можно задать через комбинацию TOS и precedence - например "permit udp any-source any-destinatio precedence 1 tos 3"

mng порт - выделенный порт управления, доступен только из connected сети, в текущей прошивке шлюз и маршруты для него создать нельзя

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

лучше бы ip unumbered как у циско запилили

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте. Подскажите, пожалуйста, есть ли на S4550 функции arp inspection и IPSG? Или эти функции есть только на коммутаторах доступа? Интересует связка из этих функций и dhcp snooping binding (это есть :)), если вдруг понадобиться подключить к S4550 тупой свитч на доступ.

 

Заранее спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день,

Функционал IPSG есть, но он работает сразу на всех вланах на транковом порту. Так-же возможно есть ограничение по количеству binding записей на одном порту и суммарно на свич.

Если необходимо , могу уточнить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день,

Функционал IPSG есть, но он работает сразу на всех вланах на транковом порту. Так-же возможно есть ограничение по количеству binding записей на одном порту и суммарно на свич.

Если необходимо , могу уточнить.

Спасибо за ответ.

Интересует скорее его включение на порту доступа, т.к. поднимать транк до неуправляемого свитча нет смысла. И откуда он берет binding записи? Из записей dhcp snooping или только статические? А arp inspection получается нет?

Это все не критично, т.к. S4550 стоит на уровне агрегации, но все же было бы хорошо знать о наличии этого функционала. Честно говоря я не нашел ничего из этого в документации (http://data.nag.ru/SNR%20Switches/Configuration%20Guide/SNR-S4550-24XQ-AC/), скорее всего плохо искал или не туда смотрю.

Изменено пользователем BelCo

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Функционала Arp-inspection нет, binding записи будут браться из DHCP пакетов, так-же можно создавать статические записи.

Описание есть тут - http://data.nag.ru/SNR%20Switches/Configuration%20Guide/SNR-S4550-24XQ-AC/08_DHCP%20Configuration.pdf

"Chapter 5 DHCP Snooping Configuration"

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Функционала Arp-inspection нет, binding записи будут браться из DHCP пакетов, так-же можно создавать статические записи.

Описание есть тут - http://data.nag.ru/SNR%20Switches/Configuration%20Guide/SNR-S4550-24XQ-AC/08_DHCP%20Configuration.pdf

"Chapter 5 DHCP Snooping Configuration"

Т.е., в итоге, IPSG скрывается за командой "ip dhcp snooping binding user-control", понял.

Спасибо большое!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вопрос такой. Для IP unnumbered через super-vlan я поднимаю одну и туже паблик сеть /24 на двух коммутаторах 4550 которые будут OSPF соседями , но IP адреса абонентам на свичах раздам разные поштучно (/32) или по две штуки (два раза по /32) из диапазона /24.

Можно ли будет сделать такой фокус? Приведите пример команды задания статического маршрута для нескольких /32, чтобы соседи увидели на каком коммутаторе находится абонент /32.

 

На Cisco такой фокус легко проходит, т.к. я заворачиваю во VLAN /32 сеть то в ТМ соседей я вижу маршрут с префиксом /32 от того коммутатора на котором вбит статический маршрут с /32. Срабатывает команда редистрибьюции статического маршрута протокола OSPF. До префикса /24 на бордере (к примеру) вижу два маршрута (срабатывает команда редистрибьюции connected сети в протокол OSPF ). Можно /24 фильтрами убрать, но это в принципе не мешает.

 

PS

Так получилось по причине перемещения канала по которому подключается абонент с одного узла с L3 терминацией на другой узел. Пришлось растаскивать IP адреса /32 из ОДНОЙ /24 по разным коммутаторам.

Изменено пользователем QWE

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вышла новая прошивка - http://data.nag.ru/SNR%20Switches/Firmware/SNR-S4550-24XQ/S4550-24XQ_7.0.3.0%28R0246.0035%29.zip

добавлена поддержка /31 префиксов на L3 интерфейсах

 

а также

 

7.0.3.0(R0246.0046)

FIX|MT5335 mng interface route packets

FIX|MT5355 6500 acl with port range on mirror session

 

7.0.3.0(R0246.0042)

FIX|MT5013 can't read DDMI info on 40G port

 

7.0.3.0(R0246.0040)

FIX|MT4987 PIM-SM issue

 

7.0.3.0(R0246.0039)

FIX|MT4954 many LDP issues

 

7.0.3.0(R0246.0038)

FIX|MT4861 SFLOW issue

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти
Подписчики 0