Jump to content
Калькуляторы

Orion A26 dhcp+opt82 Не ходят пакеты

Добрый день. Пытаюсь настроить связку dhcp+opt82 на Orion A26

Конфиг

 

 

Orion Alpha A26(config)#show running-config

!

no service password-encryption

!

hostname Orion Alpha A26

sysLocation 715 Discovery Blvd, Cedar Park, TX 78613, USA

sysContact +1 (512) 646-4025

!

username admin privilege 15 password 0 admin

!

!

!

service dhcp

!

ip forward-protocol udp bootps

ip dhcp relay information option

ip dhcp relay information option self-defined subscriber-id vlan port

ip dhcp relay information option self-defined remote-id string 10.10.0.11

ip dhcp relay share-vlan 1 sub-vlan 101-124

!

ip dhcp snooping enable

ip dhcp snooping vlan 101-124

ip dhcp snooping binding enable

!

vlan 1;101-124

!

Interface Ethernet1/1

switchport access vlan 101

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/5

switchport access vlan 105

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/25

switchport mode trunk

switchport trunk allowed vlan 1;101-124

ip dhcp snooping trust

!

Interface Ethernet1/26

!

interface Vlan1

ip address 10.10.0.11 255.255.0.0

!forward protocol udp 67(active)!

ip helper-address 10.10.0.1

!

ip default-gateway 10.10.0.1

!

no login

!

end

 

 

 

От dhcp сервера клиент ip адрес получает, но проблема в том что другие пакеты не ходят вообще.

Пробую и со свича и с сервера пинговать полученный адрес, пинга нет, соотвествено с клиента тоже. С сервера адрес свича пингуется и со свича сервер. Складывается такое ощущение, что свич где-то в своих недрах режет клиентские пакеты.

В чём может быть проблема?

Share this post


Link to post
Share on other sites

у Вас клиент находится в 101 vlan, а сервер и свич в 1 vlan , пакеты между ними естественно в коммутаторе не проходят ( кроме DHCP)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this