Jump to content
Калькуляторы

Selectiv Q-in-Q на 3750 Q-in-Q

День добрый!

На 14 порт коммутатора приходят вланы с 100 по 400

необходимо на вланы с 100 по 200 навесить тег 20, с 200 по 300 тег 30 и т.д.

Читал документацию, форум, и http://shop.nag.ru/article/nastrojka-qinq-i-selective-qinq-na-kommutatorah-snr

Ответа так и не нашел.

Делаю так:

class-map dot1q1
match vlan range 100-200
exit
class-map dot1q2
match vlan range 201-300
exit
class-map dot1q3
match vlan range 301-400
exit
!
policy-map dot1q1
class dot1q1
add s-vid 20
exit
policy-map dot1q2
class dot1q2
add s-vid 30
exit
...

Что писать в здесь?

Interface Ethernet1/0/14
service-policy input ????
switchport mode hybrid

 

SNR-S3750G-24S-E Device, Compiled on May 16 20:30:00 2013

sysLocation Ak.Vonsovskogo str. 1-118, Ekaterinburg, Russia

 

SoftWare Version 7.0.3.1(R0058.0002)

BootRom Version 7.1.4

HardWare Version 1.0.2

Share this post


Link to post
Share on other sites

Для начала вам нужно создать 1 policy-map, обрабатывающий все необходимые class-map'ы:

 

policy-map dot1q
class dot1q1
add s-vid 20
exit
class dot1q2
add s-vid 30
exit
...

Далее настроить порт следующим образом:

Interface Ethernet1/0/14
service-policy input dot1q
switchport mode hybrid
switchport hybrid allowed vlan 100-400 tag
switchport hybrid allowed vlan 20,30 untag

Share this post


Link to post
Share on other sites

А ежели, делается, так. Но не работает (тока вариант без selective) ? То как, где копать ?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this