Jump to content
Калькуляторы

Закрыть доступ в интернет пользователям, которые не пользуются web proxy

На данный момент поднят непрозрачный прокси. Как сделать так, что бы пользователи, у которых в браузере не прописан прокси, не смогли выходить в интернет?

Share this post


Link to post
Share on other sites

На данный момент поднят непрозрачный прокси. Как сделать так, что бы пользователи, у которых в браузере не прописан прокси, не смогли выходить в интернет?

Выключить NAT.

Share this post


Link to post
Share on other sites

На данный момент поднят непрозрачный прокси. Как сделать так, что бы пользователи, у которых в браузере не прописан прокси, не смогли выходить в интернет?

Выключить NAT.

Спасибо за ответ!!

Я так сделал, но у меня перестали работать rdp соединения(( В итоге пришлось вернуть nat. Как сделать, чтобы работали rdp соединения?

Share this post


Link to post
Share on other sites

На данный момент поднят непрозрачный прокси. Как сделать так, что бы пользователи, у которых в браузере не прописан прокси, не смогли выходить в интернет?

Выключить NAT.

Спасибо за ответ!!

Я так сделал, но у меня перестали работать rdp соединения(( В итоге пришлось вернуть nat. Как сделать, чтобы работали rdp соединения?

Натить только rdp.

Share this post


Link to post
Share on other sites

На данный момент поднят непрозрачный прокси. Как сделать так, что бы пользователи, у которых в браузере не прописан прокси, не смогли выходить в интернет?

Выключить NAT.

Спасибо за ответ!!

Я так сделал, но у меня перестали работать rdp соединения(( В итоге пришлось вернуть nat. Как сделать, чтобы работали rdp соединения?

Натить только rdp.

 

Спасибо, что наводишь меня верный путь)) Я пытался, у меня не получилось. Может напишешь команду, которую надо ввести в терминале?))

Share this post


Link to post
Share on other sites

На данный момент поднят непрозрачный прокси. Как сделать так, что бы пользователи, у которых в браузере не прописан прокси, не смогли выходить в интернет?

Выключить NAT.

Спасибо за ответ!!

Я так сделал, но у меня перестали работать rdp соединения(( В итоге пришлось вернуть nat. Как сделать, чтобы работали rdp соединения?

Натить только rdp.

 

Спасибо, что наводишь меня верный путь)) Я пытался, у меня не получилось. Может напишешь команду, которую надо ввести в терминале?))

Как то так, не проверял.

 

/ip firewall nat add action=masquerade chain=srcnat disabled=yes dst-port=3389 out-interface=ether1 protocol=tcp

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this