Jump to content
Калькуляторы

Запрет интернета, не затрагивающий почту

Имею следующие правила

/ip firewall filter
add chain=input comment="Allow Winbox" dst-port=8291 protocol=tcp src-address=\
   192.168.0.0/22
add chain=forward comment="Pochta pri otsutstvii interneta" dst-port=110 \
   protocol=tcp src-address-list="NO INTERNET"
add chain=forward dst-port=25 protocol=tcp src-address-list="NO INTERNET"
add chain=forward dst-port=465 protocol=tcp src-address-list="NO INTERNET"
add chain=forward dst-port=993 protocol=tcp src-address-list="NO INTERNET"
add action=drop chain=input comment="Drop input WAN" in-interface=SZT protocol=\
   icmp
add chain=input comment="Allow PPTP" dst-port=1723 protocol=tcp
add chain=input protocol=gre
add chain=input comment="Allow Established connections" connection-state=\
   established
add action=drop chain=input protocol=tcp src-address-list="NO INTERNET"
add action=drop chain=forward src-address-list="NO INTERNET"
add action=drop chain=forward layer7-protocol=social src-address-list=\
   CU_BLOCK_SOCIAL
add action=drop chain=input comment="Just DROP" in-interface=SZT

Раньше при добавлении в список NO INTERNET ip адреса пользователя интернет у пользователя пропадал, но outlook ходил в инет по портам 25, 110, 465, 993 потом после борьбы с открытыми портами это перестало работать тк поменялись правила, не могу понять что сделать что б описанная выше схема заработала вновь.

Share this post


Link to post
Share on other sites

Можно удалить тему, сам разобрался, поспешил с темой...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this