Jump to content
Калькуляторы

dvmrp тунель между 3750 и QTECH 8300 dvmrp тунель между 3750 и QTECH 8300

Здравствуйте

Помогите новичку

Требуется создать тунель между 3750 и QTECH 8300

 

на QTECH

 

interface Vlan320

ip dvmrp enable

ip address 16.32.32.161 255.255.255.0

 

interface dvmrp0

почему то тут пусто

 

ip dvmrp multicast-routing

ip dvmrp tunnel 1 10.211.0.2 10.211.0.1

 

show ip dvmrp route

Flags: N = New, D = DirectlyConnected, H = Holddown

Network Flags Nexthop Nexthop Metric Uptime Exptime

Xface Neighbor

10.211.0.1/32 .D. dvmrp0 Directly Connected 1 00:12:23 00:00:00

16.32.32.0/24 .D. Vlan320 Directly Connected 1 00:10:35 00:00:00

 

ping 10.211.0.2

Type ^c to abort.

Sending 5 56-byte ICMP Echos to 10.211.0.2, timeout is 2 seconds.

..

Success rate is 0 percent (0/2), round-trip min/avg/max = 0/0/0 ms

 

ping 10.211.0.1

Type ^c to abort.

Sending 5 56-byte ICMP Echos to 10.211.0.1, timeout is 2 seconds.

.

Success rate is 0 percent (0/1), round-trip min/avg/max = 0/0/0 ms

 

Пинг не идет

 

 

далее 3750

 

ip multicast-routing distributed

 

interface Tunnel0

ip address 10.211.0.1 255.255.255.0

ip pim sparse-dense-mode

tunnel source Vlan320

tunnel mode dvmrp

tunnel path-mtu-discovery

 

interface Vlan320

ip address 16.32.32.175 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

 

ping 16.32.32.175

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 16.32.32.175, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms

 

ping 16.32.32.161

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 16.32.32.161, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/203/1006 ms

 

 

show ip dvmrp route

пусто

 

show interface Tunnel0 status

 

Похоже что не поднялся

Share this post


Link to post
Share on other sites

alexpn Похоже так никто не делает !!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this