Jump to content
Калькуляторы

BDCOM и мультикаст не могу настроить.

Доброго всем дня,

 

имеем BDCOM™ P3310B Software, Version 10.1.0B Build 18099

 

vlan 333 в котором бежит мультикаст и DHCP сервер с порталом.

 

выключаю глобально мультикаст ip mcst disable телик показвает но пару минут. Через 15-20 секунд вещание возобновляется.

 

Current configuration:

!

!version 10.1.0B build 18099

service timestamps log date

service timestamps debug date

!

hostname olt1

!

ip default-gateway 10.0.36.33

!

spanning-tree mode rstp

!

aaa authentication login default local

aaa authentication enable default none

aaa authorization exec default local

!

username admin password 0 admin

!

 

epon onu-config-template T1

cmd-sequence 1 epon onu port 1 ctc vlan mode tag 1501

cmd-sequence 2 epon onu port 2 ctc vlan mode tag 720

cmd-sequence 3 epon onu port 3 ctc mcst mc-vlan add 333

cmd-sequence 4 epon onu port 3 ctc mcst tag-stripe enable

!

!!slot 0 84

interface GigaEthernet0/1

switchport trunk vlan-allowed 207,333,1501

switchport trunk vlan-untagged none

switchport mode trunk

switchport pvid 333

!

interface GigaEthernet0/2

shutdown

!

interface GigaEthernet0/3

shutdown

!

interface GigaEthernet0/4

shutdown

!

interface GigaEthernet0/5

shutdown

!

interface GigaEthernet0/6

shutdown

!

interface EPON0/1

epon pre-config-template T1 binded-onu-llid 1-64

epon bind-onu mac fcfa.f7d8.5ea8 1

switchport trunk vlan-allowed 207,333,1501

switchport mode trunk

!

interface EPON0/1:1

onu-configuration

epon onu port 1 ctc vlan mode tag 1501

epon onu port 2 ctc vlan mode tag 720

epon onu port 3 ctc mcst tag-stripe enable

epon onu port 3 ctc mcst mc-vlan add 333

!!onu-configuration-end

!

interface EPON0/2

shutdown

!

interface EPON0/3

shutdown

!

interface EPON0/4

shutdown

!

!!slot end

!

interface VLAN207

description -- mgmt interface --

ip address 10.0.36.59 255.255.255.224

!

vlan 207

name mgmt

!

vlan 333

name iptv

!

vlan 1,207,333

!

ip mcst enable

ip mcst mrouter interface GigaEthernet0/1

ip mcst mc-vlan 333 range 239.0.10.1 - 239.0.10.255

!

ip http language chinese

ip http server

!

!Pending configurations for absent linecards:

!

!No configurations pending global

Share this post


Link to post
Share on other sites

Current configuration:

!

!version 10.1.0B build 16358

service timestamps log date

service timestamps debug date

logging x.x.x.x debugging

logging monitor alerts

logging trap debugging

!

hostname OLT_XXXX

!

!

!

!

!

!

!

!

!

!

!

ip default-gateway 10.10.10.1

!

no spanning-tree

!

!

!

!

!

!

aaa authentication login default local

aaa authentication enable default none

aaa authorization exec default local

!

username admin password 0 xxxxxxxxxxxxxxxxxxx

!

!

 

!!slot 0 84

interface GigaEthernet0/1

switchport trunk vlan-untagged none

!

interface GigaEthernet0/2

shutdown

!

interface GigaEthernet0/3

shutdown

!

interface GigaEthernet0/4

shutdown

!

interface GigaEthernet0/5

shutdown

!

interface GigaEthernet0/6

switchport trunk vlan-allowed 102,252,256,50

switchport trunk vlan-untagged none

switchport mode trunk

switchport pvid 256

!

interface EPON0/1

shutdown

switchport trunk vlan-allowed 252,256,50

switchport mode trunk

!

interface EPON0/2

shutdown

!

interface EPON0/2:1

onu-configuration

!!onu-configuration-end

 

!

interface EPON0/2:2

onu-configuration

!!onu-configuration-end

 

!

interface EPON0/3

shutdown

!

interface EPON0/4

shutdown

!

!!slot end

!

interface VLAN102

ip address 10.10.10.47 255.255.255.0

!

!

!

vlan 102

name Manage

!

vlan 252

name STB-Gepon

!

vlan 256

name MCST

!

vlan 50

name PPPOE

!

vlan 1,50,102,252,256

!

ip mcst enable

ip igmp-proxy enable

ip igmp-proxy last-member-query interval 3

ip mcst timer response-time 10

ip mcst mc-vlan 256 range 225.0.0.1 - 225.0.0.100

!

!

!

!

ip http language chinese

ip http server

!

!

snmp-server community 0 xxxx RW

!

!

!

!

!Pending configurations for absent linecards:

!

!No configurations pending global

 

vlan 50 - PPPOE

vlan 256 - влан с мультикастом

vlan 252 - влан с dhcp для STB и доступом к Middleware

Share this post


Link to post
Share on other sites

на onu

 

epon onu port 1 ctc vlan mode tag 50

epon onu port 2 ctc vlan mode tag 252

epon onu port 2 ctc mcst tag-stripe enable

epon onu port 2 ctc mcst mc-vlan add 256

 

Всё работает как часы, пока не разнес по разным vlan портал и мультикаст - было также, как у вас.

Edited by uk2558

Share this post


Link to post
Share on other sites

Разносили петлей на L2 свиче?

Разносил на L3

Share this post


Link to post
Share on other sites

Конфиг привел к вашему виду. МУльтик пошел. Но не грузится портал хотя DHCP получаю.

 

Building configuration...

 

 

Current configuration:

!

!version 10.1.0B build 18099

service timestamps log date

service timestamps debug date

!

hostname olt1

!

!

ip default-gateway 10.0.36.33

!

no spanning-tree

!

!

!

!

!

!

aaa authentication login default local

aaa authentication enable default none

aaa authorization exec default local

!

username admin password 0 admin

!

!

 

epon onu-config-template T1

cmd-sequence 1 epon onu port 1 ctc vlan mode tag 1501

cmd-sequence 2 epon onu port 2 ctc vlan mode tag 720

cmd-sequence 3 epon onu port 3 ctc mcst tag-stripe enable

cmd-sequence 4 epon onu port 3 ctc mcst mc-vlan add 334

cmd-sequence 5 epon onu port 3 ctc vlan mode tag 333

!

!

!!slot 0 84

interface GigaEthernet0/1

switchport trunk vlan-untagged none

switchport mode trunk

switchport pvid 334

!

interface GigaEthernet0/2

shutdown

!

interface GigaEthernet0/3

shutdown

!

interface GigaEthernet0/4

shutdown

!

interface GigaEthernet0/5

shutdown

!

interface GigaEthernet0/6

shutdown

!

interface EPON0/1

epon pre-config-template T1 binded-onu-llid 1-64

epon bind-onu mac fcfa.f7d8.5ea8 1

switchport mode trunk

!

interface EPON0/1:1

onu-configuration

epon onu port 1 ctc vlan mode tag 1501

epon onu port 2 ctc vlan mode tag 720

epon onu port 3 ctc vlan mode tag 333

epon onu port 3 ctc mcst tag-stripe enable

epon onu port 3 ctc mcst mc-vlan add 334

!!onu-configuration-end

!

interface EPON0/2

shutdown

!

interface EPON0/3

shutdown

!

interface EPON0/4

shutdown

!

!!slot end

!

interface VLAN207

description -- mgmt interface --

ip address 10.0.36.59 255.255.255.224

!

!

!

vlan 207

name mgmt

!

vlan 333

name iptv_stb

!

vlan 334

name iptv_cast

!

vlan 720

name voip

!

vlan 1501

name pppoe

!

vlan 1,207,333-334,720,1501

!

ip mcst enable

ip mcst mrouter interface GigaEthernet0/1

ip mcst mc-vlan 334 range 239.0.10.1 - 239.0.10.255

!

!

!

!

ip http language chinese

ip http server

!

!

!

!

!

!Pending configurations for absent linecards:

!

!No configurations pending global

Share this post


Link to post
Share on other sites

ПОхоже что то не нат с петлей. Длинк блокирует порты.

7796 2014-08-07 10:10:11 INFO(6) Port 21 link down

7795 2014-08-07 10:10:11 INFO(6) Port 22 link down

7794 2014-08-07 10:10:11 CRIT(2) Port 21 LBD loop occurred. Port blocked

7793 2014-08-07 10:10:11 CRIT(2) Port 22 LBD loop occurred. Port blocked

Share this post


Link to post
Share on other sites

ПОхоже что то не нат с петлей. Длинк блокирует порты.

7796 2014-08-07 10:10:11 INFO(6) Port 21 link down

7795 2014-08-07 10:10:11 INFO(6) Port 22 link down

7794 2014-08-07 10:10:11 CRIT(2) Port 21 LBD loop occurred. Port blocked

7793 2014-08-07 10:10:11 CRIT(2) Port 22 LBD loop occurred. Port blocked

А что, сложно разнести на разные vlan без извращений?

 

Еще рекомендую добавить

 

ip igmp-proxy enable

ip igmp-proxy last-member-query interval 3

ip mcst timer response-time 10

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this