Jump to content
Калькуляторы

policy-map set-vlan

Здравствуйте. Есть коммутатор Orion Alpha и необходимость помещать pppoe пакеты в отдельный vlan...

Делаю:

mac-access-list 10 permit 8863 any any
mac-access-list 11 permit 8864 any any

class-map test match-any
match mac-access-list 10
match mac-access-list 11

policy-map test
class-map test
set vlan 300

interface port 1
???

Что указывать в интерфейсе?

Share this post


Link to post
Share on other sites

Видимо прошивка старая, на нашем орионе нет service-policy

Share this post


Link to post
Share on other sites

Все, спасибо, саппорту спасибо.

Прошивка + подсказали лучший вариант!

 

Пример конфигурации, по рекомендациям поддержки:

interface port 1

description PPPoE-Client

switchport access vlan 10

switchport access egress-allowed vlan 300

switchport access egress-allowed vlan remove 1

switchport vlan-mapping ethertype user-define 8863 add-outer 300

switchport vlan-mapping ethertype user-define 8864 add-outer 300

 

interface port 24

description Uplink

switchport access egress-allowed vlan remove 1

switchport trunk allowed vlan 10,60,300

switchport trunk untagged vlan remove 1

switchport mode trunk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this