Jump to content
Калькуляторы

Проблема с регистратором SNR-DVR-D08H

Всем доброго.

 

Сильно не пинайте, если уже было.

Имеем регистратор SNR-DVR-D08H к нему 4 камеры обычные аналог.

поднял на регистраторе интернет, пробросил порты.. но суть в другом.

заходим на адрес:порт регистратора предлагает установить плагин, тыкаем установить, устанавливает квиктайм.

перезахоим еще раз на веб интерфайс, но вместо изображений камер висят логотипы квиктайма.

куда копать? почему не спрашивает логин когда на вебинтерфейс заходишь? почему не показывают камеры?

попробовал в vlc пройти по ссылкам rtsp://admin:admin@ip:port/cam/realmonitor?channel=1

все хорошо показывает, но хотелось бы, что бы проще все было, ввел адрес в браузере и все видать)

 

зы. пробовал через эксплорер и через другие браузеры, все тоже самое.

 

или пните туда, где уже обсосали эту тему)

 

всем спасибо.

Edited by big213

Share this post


Link to post
Share on other sites

Удалите папку webrec (C:\Program Files\webrec)включите все элементы ActiveX в настройках безопасности IE, отключите антивирус и фаервол для нормальной установки элементов. регистратор работает с IE, ваша проблема в его правильной настройке

Share this post


Link to post
Share on other sites

все файерволы и антивири отключил

активх в эксплорере весь включил.

результата 0

post-61894-034869300 1385550349_thumb.jpg

Share this post


Link to post
Share on other sites

У вас вместо ActiveX используется плеер Quick time. Вероятно версия IE 10+

Попробуйте откатить IE на 8,9 версии, и повторите процедуру удаления папки webrec

Если у вас не получится настроить, обратитесь на support@nag.ru

Edited by stepan777

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this