Jump to content
Калькуляторы

sce2020 : пропускает IP но не пропускает SIP

Приветствую

 

Странное поведение SCE2020 : пропускает IP (например ping // telnet // ssh ) но в упор не пропускает SIP (стоят цискофоны). Видно что регистрация не проходит. С самого SIP сервера телефоны по IP доступны.

 

В пэкедже нет вообще уже ничего, кроме default rule (allow all)

 

В sce-bb console даже специально разрешал bypass SIP траффика в Filtered Traffic - изменений никаких :(

 

При включении в обход SCE начинает все отлично работать.

 

---

 

SCE2000#>sh version

System version: Version 3.7.5-classic Build 412

Build time: Feb 24 2012, 20:11:12 (Change-list 696843)

Software version is: Version 3.7.5-classic Build 412

 

Application file: /tffs0/release_.sli

Application name: Engage SML Version 3.7.5 build 31 (Protocol Pack 29 build 23)

Using Lib - PL_V3.7.5PP_B35

Using Lib - Classifier_V3.7.5_B35

 

---

 

SCE2000#>sh running-config

#This is a general configuration file (running-config).

#Created on 17:26:10 KRS WED February 20 2013

 

#cli-type 1

#version 1

 

enable password level 0 0 "****"

enable password level 10 0 "****"

enable password level 15 0 "*****"

clock timezone KRS 8

 

ip ssh

 

no management-agent notifications notification-list 1417,1418,804,815,1404,1405,1406,1407,1408,400

no management-agent notifications notification-list 402,421,440,441,444,445,446,450,437,457

no management-agent notifications notification-list 3593,3594,3595,10040

 

interface LineCard 0

no bypass-excess-traffic

aggregative-global-controllers

aggregative-global-controller-dynamic mode suspend

aggregative-global-controller network-side 0 cir 0 pir 1000000 al 5 parent -1 name ""

aggregative-global-controller network-side 1 cir 0 pir 1000000 al 5 parent -1 name ""

aggregative-global-controller subscriber-side 0 cir 0 pir 1000000 al 5 parent -1 name ""

aggregative-global-controller subscriber-side 1 cir 0 pir 1000000 al 5 parent -1 name ""

aggregative-global-controller-dynamic mode active

 

connection-mode inline on-failure bypass

 

no silent

no shutdown

protocol-pack version 3.7.5PP29

 

flow-filter partition name "ignore_filter" first-rule 4 num-rules 32

flow-filter partition name "udpPortsToOpenBySw" first-rule 40 num-rules 21

no attack-filter protocol TCP

no attack-filter protocol UDP

no attack-filter protocol ICMP attack-direction single-side-both

no attack-filter protocol other attack-direction single-side-both

attack-filter subscriber-notification ports 80

replace spare-memory code bytes 3145728

 

interface FastEthernet 0/0

ip address 10.0.99.250 255.255.255.0

 

interface FastEthernet 0/1

ip address 10.0.99.250 255.255.255.0

 

interface GigabitEthernet 0/1

 

interface GigabitEthernet 0/2

 

interface GigabitEthernet 0/3

 

interface GigabitEthernet 0/4

 

exit

ip default-gateway 10.0.99.254

 

line vty 0 4

exit

interface Mng 0/1

exit

interface Mng 0/2

exit

 

no subscriber LEG dhcp-lease-query

subscriber LEG dhcp-lease-query servers 127.0.0.1

logger device SCE-agent-Statistics-Log max-file-size 204800

management-agent property "com.pcube.management.framework.install.activation.operation" "Install"

management-agent property "com.pcube.management.framework.install.activated.package" "SCA BB"

management-agent property "com.pcube.management.framework.install.activated.version" "3.7.5 build 92"

management-agent property "com.pcube.management.framework.install.activation.date" "Wed Jan 23 12:39:23 GMT+08:00 2013"

Edited by elcambino

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this