Jump to content
Калькуляторы

Cisco 1811 PPPTP Server & PPoE Client Натсройка PPPTP сервера совместно с PPPoE клиентом на Cisco 1811

Привет!

 

Подскажите пожалуйсто! В чем может быть проблема на маршрутизаторе Cisco 1811? Поднят VPDN PPTP сервер с адресами 192.168.0.0/24 и PPPoE клиент внешки , клиент по VPN подключается но маршрутизация не работает %) Не один адрес кроме адреса маршрутизатора не пингуется!

 

Вот конфиг:

 

ip dhcp pool VPN

network 192.168.0.0 255.255.255.0

default-router 192.168.0.1

dns-server 10.1.7.3 10.1.7.5

 

vpdn enable

!

vpdn-group 1

request-dialin

protocol pppoe

!

vpdn-group 2

! Default PPTP VPDN group

accept-dialin

protocol pptp

virtual-template 1

 

interface FastEthernet0.21

encapsulation dot1Q 21

ip address 192.168.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

no snmp trap link-status

no cdp enable

!

 

interface Virtual-Template1

ip unnumbered FastEthernet0.21

ip mtu 1492

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1400

no logging event link-status

peer default ip address dhcp-pool VPN

no keepalive

ppp encrypt mppe 128

ppp authentication ms-chap ms-chap-v2

!

 

interface Dialer0

description INTERNET-OVER-FA0/0

ip address negotiated

ip access-group 101 in

ip mtu 1492

ip flow ingress

ip flow egress

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

no cdp enable

ppp authentication chap callin

ppp chap hostname login

ppp chap password 7 password

!

 

 

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

ip route 173.192.170.88 255.255.255.255 Null0

 

line con 0

login local

line 1

modem InOut

stopbits 1

speed 115200

flowcontrol hardware

line aux 0

line vty 0 4

access-class 117 in

login local

transport input ssh

line vty 5 15

login

transport input ssh

!

no scheduler allocate

ntp clock-period 17180194

ntp peer 10.1.5.9

end

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this