Jump to content
Калькуляторы

CISCO 2950 MVR VLAN

Eсть catalyst 6500, на нем поднят PIM

 

 

interface Vlan312
ip vrf forwarding local_vrf
ip address 192.168.13.1 255.255.255.0
no ip redirects
no ip unreachables
ip pim sparse-mode
end

interface Vlan311
ip vrf forwarding local_vrf
ip address 192.168.12.1 255.255.255.0
no ip redirects
no ip unreachables
ip pim sparse-mode
end

 

в Vlan311 включен dlink DES-3526

 

enable igmp_snooping
create igmp_snooping multicast_vlan iptv 311
config igmp_snooping multicast_vlan iptv state enable replace_source_ip 0.0.0.0 member_port 1-24 source_port 25-26

 

все прекрасно работает, PIM строит маршруты и тд

 

в Vlan312 включен catalyst 2950

 

mvr vlan 312
mvr
mvr mode dynamic
mvr group 239.255.1.1
mvr group 239.255.1.2
mvr group 239.255.1.3
.....

interface FastEthernet0/47
switchport mode access
mvr type receiver
no cdp enable
no ip igmp snooping tcn flood
!

interface FastEthernet0/48
switchport mode trunk
mvr type source
no cdp enable
!

 

также все работает и все прекрасно, но мне не очень нравится параметр "mvr group ..." если в ISM влане он не требовался и длинк в любом случае пересылал мультикаст, то в циске без явного указания групп ниче не работает.

 

Я не гуру прошу не пинать, но можно ето както решить или параметр "mvr group ..." обязателен без исключений?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this